feisty源里面的nvidia驱动版本有矛盾~~~

系统错误报告和讨论
回复
TC_storm
帖子: 26
注册时间: 2007-02-23 23:31
来自: SYSU-Zhuhai
送出感谢: 0
接收感谢: 0

feisty源里面的nvidia驱动版本有矛盾~~~

#1

帖子 TC_storm » 2007-05-13 13:21

我用的是一块GF4 MX4000,到源上装nvidia的闭源驱动时出了问题。
安装了nvidia-glx(同时自动根据软件依赖关系安装nvidia-kernel-common,nvidia-kernel-source等包)之后启动X失败
X的启动记录中提示因nvidia-kernel-common版本号与nvidia-glx不符,导致启动失败。
我在源上能找到的最新的nvidia-kernel-common版本是20051028+1ubuntu7,即相当于1.0-7184,但nvidia-glx已经到了9631了,版本号差得太远了。
我现在用的都是feisty的源,而且刚刚update了软件包列表,可是为什么还会出现版本号冲突的情况??极度不解中……
头像
smallzhan
帖子: 112
注册时间: 2007-05-12 21:13
送出感谢: 0
接收感谢: 0

#2

帖子 smallzhan » 2007-05-13 13:35

卸载 nvidia-kernel-common 和 linux-restricted-modules 等东西,然后再重新安装 nvidia-glx.

可能要反复几次...
头像
vic_su
帖子: 29
注册时间: 2007-02-24 22:01
来自: GDUFS-GD-CHN
送出感谢: 0
接收感谢: 0

#3

帖子 vic_su » 2007-05-13 18:12

我也是这样耶~~~高手帮帮忙啊~~
回复

回到 “Ubuntu错误报告”