7.04的KERNEL不能设置为2.4.19吗?

系统错误报告和讨论
回复
田小鱼
帖子: 8
注册时间: 2007-05-21 16:49
送出感谢: 0
接收感谢: 0

7.04的KERNEL不能设置为2.4.19吗?

#1

帖子 田小鱼 » 2007-05-21 16:52

只要使用
export LD_ASSUME_KERNEL=2.4.19
系统就会出错,设置为2.5.0也不行,只有2.6.0以上才可以,怎么样才能让KERNEL降到2.4.19呢?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-05-21 17:30

ubuntu可能没有2.4的内核, 你要这么老的内核干嘛?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
田小鱼
帖子: 8
注册时间: 2007-05-21 16:49
送出感谢: 0
接收感谢: 0

#3

帖子 田小鱼 » 2007-05-21 17:34

安装Oracle
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2007-05-21 17:41

http://forum.ubuntu.org.cn/viewtopic.php?t=36682

本论坛有个指南, 似乎不需要这样的指定内核版本.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “Ubuntu错误报告”