ubuntustudio7.04 acroreader7.09源码包安装无法启动的问题

系统错误报告和讨论
回复
byunix
帖子: 69
注册时间: 2007-05-23 23:53
送出感谢: 0
接收感谢: 0

ubuntustudio7.04 acroreader7.09源码包安装无法启动的问题

#1

帖子 byunix » 2007-05-24 0:36

因为要学 ubuntu, 纸质书籍太旧,只有电子书比较跟得上时代。下载了一大堆放到放到发pdf和 chm的电子书, chm 在 ubuntu下没有默认的软件能打开, pdf 默认 的打开的软件太垃圾,中文乱码超级严重,只有装 acroreader,用 sudo apt-get install acroreader回应是:无法找到软件包 acroreader,我的是 ubuntusyudio 7.04,不知ubuntu 7.04和其他版本能否找到软件包,只好去 www.adobe.com下了个中文版的源码包AdobeReader_chs-7.0.9-1.i386.tar.gz, 直接解压,进入目录,执行./install 选择几下就安装完毕,其中提示有安装firefox支持,不过有个问题,在终端中,若执行sudo -i取得 root权限 再 ./install 安装时会出现中文乱码的情况, 用 诉su取得root权限 再 ./install 安装时就没有乱码出现,不解~~
安装完后怎么点 应用程序-> 办公->Adobe Reader 怎么都没反应,郁闷了,后来到 baidu.com上才知道又是 scim的问题,这个输入法老和其他软件冲突, 记得在 FC6 下,启动 wine慢得跟老牛一样,就是因为与scim冲突的原因, 一气之下rpm -e scim哈,后来装了Fcitx──小企鹅输入法, 没有问题了,Wine 0.9.37后来就解决与 scim 的冲突了。感觉还是没有 windows正宗。
修改一下:
sudo vim /usr/local/Adobe/Acrobat7.0/bin/acroreade
在 第一行加上export GTK_IM_MODULE=xim
解决问题
gaim 一上 QQ就 自动关了,郁闷中,看来只有 luma QQ了。
byunix
帖子: 69
注册时间: 2007-05-23 23:53
送出感谢: 0
接收感谢: 0

接触 ubuntu还没有一个星期

#2

帖子 byunix » 2007-05-24 0:44

接触 ubuntu还没有一个星期,感觉 linux就是要学好最基本的 ,适应性会很强,以前用FC6, 装个软件解决依赖很让我头疼,debain 要好得多,很多地方都不需要我去走弯路。ubuntustudio7。04 就是华丽, 不知是不是用的官方软件仓库与ubuntu7。04官方软件仓库不同啊,有些包就是找不到。
回复

回到 “Ubuntu错误报告”