我的怎么在检测升级的时候提示这个东西阿?看图

系统错误报告和讨论
回复
hupisha
帖子: 310
注册时间: 2007-03-07 14:56
来自: 山东菏泽成武
送出感谢: 0
接收感谢: 0
联系:

我的怎么在检测升级的时候提示这个东西阿?看图

#1

帖子 hupisha » 2007-05-24 21:23

刚刚安上的系统阿

这个是什么原因引起的,如何处理?
附件
Screenshot-synaptic.png
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-05-24 21:43

看图识字,sudo dpkg --configure -a就可以了,然后do what you want
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
hupisha
帖子: 310
注册时间: 2007-03-07 14:56
来自: 山东菏泽成武
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hupisha » 2007-05-24 21:44

leeaman 写了:看图识字,sudo dpkg --config -a就可以了,然后do what you want
还是不明白你的意思

谢谢你回帖

我去百个度~~~~~~~~~~~
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2007-05-25 10:34

晕!用百度果然不同,点击开始菜单--->应用程序--->附件---->终端,在提示符下输入

sudo dpkg --configure -a

修复你安装软件的错误
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-05-25 10:41

习惯使用sudo aptitude install xxxx
更加容易自动处理依赖关系的。
● 鸣学
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#6

帖子 leeaman » 2007-05-25 17:18

eexpress 写了:习惯使用sudo aptitude install xxxx
更加容易自动处理依赖关系的。
没有办法,我是菜鸟,而且aptitude这个单词我记不住
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
回复

回到 “Ubuntu错误报告”