当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法安装eclipse及其他一些软件!
帖子发表于 : 2007-06-11 13:03 

注册: 2007-06-11 12:54
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
在添加/删除程序下安装eclipse的时候无法安装,报错如下:

无法安装 'eclipse'
This application conflicts with other installed software. To install 'eclipse' the conflicting software must be removed first.

Switch to the 'synaptic' package manager to resolve this conflict.

不知如何解决!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-14 15:22 
头像

注册: 2007-05-24 21:39
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
可能安装需要的软件包不全,国内镜像有的缺少包。你切换到主站再安装呢(已下载的文件不会重复下载,只下载缺少的)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译