当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.04安装问题 急!
帖子发表于 : 2007-06-17 14:48 

注册: 2007-06-13 11:31
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我装了Vista和Ubuntu 6.10双系统,由于后者经常无法正常启动,所以改装7.04的然而每次装到85%的时候就停止不动了,不知何故?
然而现在Vista也进不了,屏幕上显示GRUB Loading stage1.5.

GRUB Loading,please wait…………
Error 15
请高手赐教!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-17 19:44 
头像

注册: 2006-09-15 21:42
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
你选择了从网络下载ubuntu-desktop吧?速度很慢,我建议不要选上此选项,等安装好内核和命令行后,再修改速度较快的源,安装desktop。
vista无法启动是因为安装未完成,grub没配置好,而vista的bootloader已经失效了,winxp可以使用光盘来引导,我想vista也可以,xp的光盘是选择修复引导区,然后一路选择。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 7.04安装问题 急!
帖子发表于 : 2007-06-17 20:15 

注册: 2006-02-28 15:44
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
dongzhuo 写道:
我装了Vista和Ubuntu 6.10双系统,由于后者经常无法正常启动,所以改装7.04的然而每次装到85%的时候就停止不动了,不知何故?
然而现在Vista也进不了,屏幕上显示GRUB Loading stage1.5.

GRUB Loading,please wait…………
Error 15
请高手赐教!

能启动到grub,估计是不能加载menu.lst,那可以试着手工输入,按c进入命名界面输入下面横线间命令。
-----------------------------
rootnoverify (hd0,0)
chainloader +1
boot
------------------------------
来手工启动,注意硬盘和分区一般就这样,如果你自己调整过,要根据实际写入 (hdX,X)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-17 20:28 
头像

注册: 2007-03-01 21:04
帖子: 283
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
85%,老问题了,拔掉网线安装。


_________________
Feisty/Athlon1800+/512M/80G/MX440/SIS746
Linux 不是Windows
www.pendriverlinux.com
www.puppyos.com


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-24 9:57 

注册: 2007-06-13 11:31
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
感谢各位的帮助!
问题已解决!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-24 18:46 

注册: 2007-06-20 14:44
帖子: 25
地址: 安徽
送出感谢: 0 次
接收感谢: 0 次
兄弟
你是通过什么方法解决的啊 ??
我和你差不多
GRUB Loading stage1.5.

GRUB Loading,please wait…………
Error 21


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-25 20:04 

注册: 2007-06-13 11:31
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
飞鱼
把网线拔了就OK了啊!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 7.04安装问题 急!
帖子发表于 : 2007-07-09 19:22 

注册: 2007-07-09 19:11
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
dongzhuo 写道:
我装了Vista和Ubuntu 6.10双系统,由于后者经常无法正常启动,所以改装7.04的然而每次装到85%的时候就停止不动了,不知何故?
然而现在Vista也进不了,屏幕上显示GRUB Loading stage1.5.

GRUB Loading,please wait…………
Error 15
请高手赐教!




我的也是,装好ubuntu 7.04,下载了好些更新(有好些后缀CN的下不了),配置上没改什么,

桌面有其它NTFS/FAT32的卷,UNMOUNT过一个,后来启动就进不了UBUNTU,一直只有一个等待的鼠标,硬盘灯也不闪,

后来就进入UBUNTU LIVE环境,重新安装,删除重建了分区,

再启动就出现上面的提示,用GHOST恢复C区也还是一样.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译