当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于新立得和卸载的错误,期待各位看官指点~(已经解决)~~~
帖子发表于 : 2007-06-19 22:34 
头像

注册: 2007-05-06 2:01
帖子: 889
地址: 特麓村->浦北->五山->罗湖
送出感谢: 2
接收感谢: 0 次
我的新立得出错了,
-------------------
A unresolvable problem occurred while initializing the package information.

Please report this bug against the 'update-manager' package and include the following error message:

'E:The package awcommon needs to be reinstalled, but I can't find an archive for it.'。
---------------------------------------------
原因是我装maya7。0 不成功
总是找不到 dpkg -i *.deb 安装的软件,新立得里面找不到,
于是我删除了/usr/aw/ 下面的maya7.0 和COM文件夹,于是新立得就出现这个错误了,
请问怎么修正这个问题? 我reinstalled 也是同样有错误~~~
--------------------------
“ sudo apt-get remove awcommon
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: The package awcommon needs to be reinstalled, but I can't find an archive for it.

---------------------------------------


已经解决:地址http://ubuntuforums.org/showthread.php?t=66859&page=22
还是海外多牛人阿~~~~ :D


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-02 0:28 

注册: 2007-09-01 19:01
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
buxing


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译