不能更新了,急

系统错误报告和讨论
回复
lxh1680
帖子: 5
注册时间: 2007-07-01 0:05
送出感谢: 0
接收感谢: 0

不能更新了,急

#1

帖子 lxh1680 » 2007-07-01 1:14

更新管理器等都不能更新了,我是个菜鸟,各位大大请帮忙!
错误细节如下 :E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

另:kmpaler播放时没有声音怎么办?
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

Re: 不能更新了,急

#2

帖子 雕啸长空 » 2007-07-01 1:21

lxh1680 写了: run 'dpkg --configure -a' to correct the problem.

运行 'dpkg --configure -a' 来修复这个问题

关于声音问题,参阅wiki快速设置指南 for feisty
Fair winds and following seas !
lxh1680
帖子: 5
注册时间: 2007-07-01 0:05
送出感谢: 0
接收感谢: 0

搞好了,谢谢

#3

帖子 lxh1680 » 2007-07-01 12:07

按你的方法运行,又有一个错误 ,照系统的提示执行,OK了。非常感谢!
回复

回到 “Ubuntu错误报告”