[问题]系统死机是常事

系统错误报告和讨论
回复
aloong
帖子: 80
注册时间: 2007-01-14 22:17
送出感谢: 0
接收感谢: 0

[问题]系统死机是常事

#1

帖子 aloong » 2007-07-03 6:38

自从用上这个7.04版后,死机是常事,开机,关机,使用过程中经常性死机,我的电脑是没问题的,我同时安装的XP,基本上没死过机。看来这个系统还要努力。
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-07-03 7:50

Ubuntu一般不会出现你这样的状况,为什么出现死机,你不找一下原因解决它,反而怪系统,真是RP有问题。
反正我用这么长时间了,很少说出现死机。

另外劝你一句,不会用就别用了,如果你觉得XP好用就回去用XP就是了,有必要在这里误导新人么?


请版主移走吧。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nobrain » 2007-07-03 12:18

不知是哪里死掉了,ctrl+alt+Fn (n= 1~6)看看能不能用
爱喝真猪奶茶的夜鸣猪
aloong
帖子: 80
注册时间: 2007-01-14 22:17
送出感谢: 0
接收感谢: 0

#4

帖子 aloong » 2007-07-05 18:25

lisir 写了:Ubuntu一般不会出现你这样的状况,为什么出现死机,你不找一下原因解决它,反而怪系统,真是RP有问题。
反正我用这么长时间了,很少说出现死机。

另外劝你一句,不会用就别用了,如果你觉得XP好用就回去用XP就是了,有必要在这里误导新人么?


请版主移走吧。
看来遇到高手了,我搜了一下,也不是就我一个人用死机,还是不少的。这么不虚心,说一句就不行了。本来就是系统不完善,我提出来只是希望能改进就好。你难道就没用XP。这是不自信的表现,就怕人说不好,底气不足。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#5

帖子 leeaman » 2007-07-05 18:40

看来遇到高手了,我搜了一下,也不是就我一个人用死机,还是不少的。这么不虚心,说一句就不行了。本来就是系统不完善,我提出来只是希望能改进就好。你难道就没用XP。这是不自信的表现,就怕人说不好,底气不足。
作为一个发行版,是经过很多测试的,而且经过半年的alpha测试,发行以后用的人很多,基本上本论坛的人都是用feisty的,没有见几个老是死机的,而且lz没有提供任何信息来让人家帮助你,好比硬件配置、软件安装方面的内容,这样的帖子肯定是不受欢迎的,发牢骚是没有用的,如何更好的使用才是我们的目的,希望lz明白
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
yupp
帖子: 28
注册时间: 2007-07-06 9:04
送出感谢: 0
接收感谢: 1 次

#6

帖子 yupp » 2007-07-06 9:39

Linux发生这种事很正常,软硬冲突而已,没必要这么大张旗鼓。
楼主可以试试重装一遍,如果还不行的话就换个发行版吧。
头像
laborer
帖子: 1016
注册时间: 2005-10-25 11:15
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 laborer » 2007-07-06 10:34

具体说说是什么症状,大家帮你分析分析。
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser
urmysweety
帖子: 99
注册时间: 2006-06-09 9:37
送出感谢: 0
接收感谢: 0

#8

帖子 urmysweety » 2007-07-06 10:49

我给同学装的7.04也有这样的问题,具体配置不清楚,大概是AMD速龙2800+(754),1.5G内存,nvidia的芯片。第一次装了ubuntu以后,在使用过程中经常死机。具体表现就是突然音箱里面有滋滋的电流声,然后就完全死掉了。后来我又用那个iso安装了几次,有时候在安装过程中就会死(硬盘安装)。我以为可能是iso文件有问题,又重新下载了一个kubuntu,安装上以后在使用过程中还是会随机的死机,不管是看电影还是浏览网页的时候。不知道怎么回事
rainofchaos
帖子: 140
注册时间: 2006-10-15 12:59
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 rainofchaos » 2007-07-06 22:36

你先在终端里 free 一下,看看内存和虚拟内存
头像
eshol
帖子: 32
注册时间: 2007-05-30 17:14
来自: Auckland--New Zealand
送出感谢: 0
接收感谢: 0

#10

帖子 eshol » 2007-07-07 11:26

laborer 写了:具体说说是什么症状,大家帮你分析分析。
yupp 写了:Linux发生这种事很正常,软硬冲突而已,没必要这么大张旗鼓。
楼主可以试试重装一遍,如果还不行的话就换个发行版吧。
其实楼主并没有大张旗鼓,有了问题帮忙解决才是重要的,就像laborer说的,大家都有权利使用任何软件,开源的不开源的自有自己的好处与坏处,我装了vista之后曾经问过一个问题,grub怎么重新装,一个同仁告诉我看置顶的帖子,我很感谢他回帖子,但是他在帖子里质问我干吗要用vista,其实抵制其他操作系统是没有必要的,好东西大家自然会接受,我觉得linux更专业化,而windows更大众化,你不可能所有人都懂得怎么用命令行来操作,所以我认为用双操作系统也好,只用一个的也罢,只要有问题了大家都应该互相帮忙,其实并没有必要因为这是ubuntu得论坛就一定要表现的很抵制windows
Keep your fears to yourself, but share your inspiration with others.
shengqb
帖子: 9
注册时间: 2006-12-29 14:03
送出感谢: 0
接收感谢: 0

#11

帖子 shengqb » 2007-07-10 10:55

我之前用ubuntu6.06基本上没什么问题,这个系统还可以,但现在发现7.04装不上去,不知道为什么?
我的电脑是华硕A8系列,T5600,945主板,集成显卡
回复

回到 “Ubuntu错误报告”