当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 只要使用generic的内核,就无法启动
帖子发表于 : 2007-07-08 12:55 

注册: 2005-05-25 20:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
最近升级了机器,AMD速龙双核。
使用i386的内核,没有问题。

为了更好发挥双核的作用,就安装了kernel 2.6.20-16-generic和kernel 2.6.20-15-generic两个内核。
结果发现两个内核都无法启动。这两个内核都是运行到如下的地方就不动了。难道我只能用i386的内核吗?比较郁闷。
代码:
......
[   32.100722] hda: Host Protected Area disabled.
[   32.100763] hda: 312581808 sectors (160041 MB) w/8192KiB Cache, CHS=19457/255/63, UDMA(100)
[   32.125040] hda: cache flushes supported
[   32.125103]  hda: hda1 hda3 < hda5 hda6 hda7 hda8 hda9 hda10 hda11 hda12 hda13 hda14 hda15 >


_________________
北风潇潇,
长路迢迢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-13 11:27 

注册: 2005-05-25 20:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
问题已经解决。
过程是痛苦的,结果是快乐的。

方法:在grub的命令行中加上一个内核参数,acpi=off。


_________________
北风潇潇,
长路迢迢。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-13 11:32 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
jpwt。要动grub参数的都属于这种jpwt


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译