U710alpha2现在登入后不见桌面

系统错误报告和讨论
回复
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

U710alpha2现在登入后不见桌面

#1

帖子 cnshzj007 » 2007-07-14 19:52

登入后,只有土色的桌面,其它什么也不可见了。晕。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 coffer » 2007-07-14 20:07

7.10默认是开启了桌面效果,如果显卡的驱动有问题,可能就会造成这种问题
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cnshzj007 » 2007-07-15 10:39

那怎么办?关闭效果?怎样关闭?
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 cnshzj007 » 2007-07-15 21:44

建议不要打开桌面效果。
否则就要进不也桌面了。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
drdaidr
帖子: 38
注册时间: 2006-09-17 17:15
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 drdaidr » 2007-07-16 9:08

可以啊,你得先进入安全模式(在会话模式中选择),英文好像是fail last session。
然后:sudo apt-get update
sudo apt-get upgrade
就ok了,我的就是

后来除了这个问题,我就先进入 安全模式,玩一会儿,然后log out ,就直接在进入正常模式即可。
还有你遇到进入不显示桌面的话,不需要restart,只需要Ctrl+alt+退格键(删除键,insert左边的那个),就直接log out了,然后进入fail last session
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 cnshzj007 » 2007-07-16 19:11

呵呵,显卡可能不同,因为你的方法没有用。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
strup
帖子: 652
注册时间: 2006-09-16 14:19
送出感谢: 0
接收感谢: 1 次

#7

帖子 strup » 2007-08-06 14:37

我用livecd就是这个症状了
xphql
帖子: 73
注册时间: 2007-07-01 8:28
来自: foundertech
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 xphql » 2007-08-16 11:13

我今天升级到 Gnome 2.19.90 后,也是这种情况,升级前我取消了桌面效果。
现在为至,还没有想出是什么原因来。
hubenhua1998
帖子: 3
注册时间: 2007-08-30 8:48
送出感谢: 0
接收感谢: 0

我好像也存在同样问题

#9

帖子 hubenhua1998 » 2007-08-30 23:34

我是通过硬盘装的!然后登录后,出现的现象跟楼主一样!
我进入安全模式,statx:报错
x:user not authorized to run x server....
不知道是什么原因!
sparksong
帖子: 60
注册时间: 2007-04-04 0:51
送出感谢: 1 次
接收感谢: 0

#10

帖子 sparksong » 2007-09-01 1:42

我也是遇到同样的问题。按Ctrl+Alt+Del杀死gnome进入登录界面后,再左下角的选项中重新指定会话登录到gnome上(不要使用默认上次的会话),再次登录就可以了。 (升级后,他把默认的X给改了,改成Xclient了)
回复

回到 “Ubuntu错误报告”