安装vmware 时出错,麻烦各位大虾帮看下!!!

系统错误报告和讨论
回复
leotcharm
帖子: 7
注册时间: 2007-04-28 22:41
送出感谢: 0
接收感谢: 0

安装vmware 时出错,麻烦各位大虾帮看下!!!

#1

帖子 leotcharm » 2007-07-20 8:54

E: /var/cache/apt/archives/vmware-server_1.0.3-1_i386.deb: 子进程·pre-installation script·返回了错误号·1
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-07-20 8:59

源的问题?重新下载看看
关注我的blog: ε==3
leotcharm
帖子: 7
注册时间: 2007-04-28 22:41
送出感谢: 0
接收感谢: 0

#3

帖子 leotcharm » 2007-07-20 11:21

弄了几次都这样的

我看了一下vmware属性里的软件依赖关系
发现vmware-server与libdbus-1-2冲突

我查了一下libdbus 我的机子上装了一个libdbus-1-3
然后再查libdbus-1-3发现好多的软件都依赖与它
不知道原因是不是在这里
回复

回到 “Ubuntu错误报告”