Ubuntu 7.04桌面经常假死

系统错误报告和讨论
回复
weilliam
帖子: 17
注册时间: 2007-03-02 13:29
送出感谢: 0
接收感谢: 0
联系:

Ubuntu 7.04桌面经常假死

#1

帖子 weilliam » 2007-07-24 11:58

使用Ubuntu 7.04过程中,经常会发生假死,症状如下:

桌面被锁,键盘被锁,但鼠标仍可以移动。

正在播放的音乐仍在播放,但那首歌一放完就没音了。

用另外的电脑可以ssh登录,但kill gdm后终端没有任何提示了,光标不停的闪,但输不了东西,也没有提示,断开重连接状态为已连接,但没有任何信息,怀疑真死机。

本机配置:

Sempron 2800 + 1G DDR RAM + onda nf5d + st 250G+ ATI X550XT

系统为win2k+Ubuntu 7.04

期待高手的帮忙,先谢了。
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 windwiny » 2007-07-24 12:10

CTRL-ALT-BACKSPACE ??

ssh ->

/etc/initd.d/gdm restart ??
weilliam
帖子: 17
注册时间: 2007-03-02 13:29
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 weilliam » 2007-07-24 12:21

windwiny 写了:CTRL-ALT-BACKSPACE ??

ssh ->

/etc/initd.d/gdm restart ??
键盘被锁了,CTRL-ALT-BACKSPACE不起作用。
luofuliang
帖子: 2
注册时间: 2007-07-26 22:45
送出感谢: 0
接收感谢: 0

#4

帖子 luofuliang » 2007-07-26 22:47

weilliam 写了:
windwiny 写了:CTRL-ALT-BACKSPACE ??

ssh ->

/etc/initd.d/gdm restart ??
键盘被锁了,CTRL-ALT-BACKSPACE不起作用。

:( 我刚就遇到上一次了!!
就鼠标能动,但感觉所有软件都锁死了!键盘也锁死!!
最后,强制关电源逃出来。。
头像
狸猫
帖子: 122
注册时间: 2007-01-14 23:06
送出感谢: 0
接收感谢: 0

#5

帖子 狸猫 » 2007-08-03 11:02

我的计算机最近也出现了同样的问题。

配置:双Xeon 2.66G HT/2G DDR400/160G 7200.9 X2 SATA2/asus 875p/GF FX5900ZT 128M/DVD/DVDRW/Hipro 400W电源

现象跟楼主基本一致,莫名的就死掉了,但鼠标还可以动。有时连鼠标都动不了了。
因为我是双系统,还有一个XP在用,到XP下试了试,也有问题。

最后用替换法找到了大约的问题所在,问题在于显卡和电源之间,因为我换了一块GF2 MX400 32M就没有问题了。

现在怀疑两种可能:
1、GF FX5900ZT太热了,以致于死机。
2、电源对于我机器里面这些耗电大户有些供电不足,导致显卡电流不够,死机。

两种情况非常相似,目前还没有太好的判断方式。我把5900ZT拿到另一台计算机上去用了一个多小时,一直在打WAR3,没有出现任何问题,觉得显卡本身可能没有什么问题,所以猜测是电源供电不足。
但是又想到这套配置用了快一年了,为什么以前不出现问题而最近才出现呢?特别是我把计算机从单位搬回了宿舍里。


目前还搞不太清楚。
weilliam
帖子: 17
注册时间: 2007-03-02 13:29
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 weilliam » 2007-08-04 0:18

怀疑是用官方的驱动出的问题,因为尝试用开源的ATI或VESA驱动后倒没有出现这种情况,真是奇怪。
头像
roboon
帖子: 72
注册时间: 2007-08-03 16:40
送出感谢: 0
接收感谢: 0

#7

帖子 roboon » 2007-08-05 21:15

Ubuntu的驱动到底怎么样,这样那样的问题让我有点不敢装啊
weilliam
帖子: 17
注册时间: 2007-03-02 13:29
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 weilliam » 2007-08-06 0:03

roboon 写了:Ubuntu的驱动到底怎么样,这样那样的问题让我有点不敢装啊
A卡的重新试了官方的最新驱动8.39.4版的,问题好像就没出现了。

应该说U的驱动还是不错的,即使不用私有的驱动,开源的驱动用起来也没问题。
套用一句广告”效果好不好,谁用谁知道” 呵呵……
回复

回到 “Ubuntu错误报告”