当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]ubuntu7.04 在海尔W66笔记本安装后丢失光驱问题(严重)
帖子发表于 : 2007-08-03 0:08 

注册: 2007-08-02 15:57
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
UBUNTU在台式机配置没什么问题,惟独在海尔W66笔记本,T2250+80GB+DVD-ROM+GeForce 7300
出现了安装后,丢失光驱问题。安装的是ubuntu7.04的CD光盘,安装选独享硬盘,分配,还是手动都试过了,都可以安装正常(光盘检验完整)。安装后Desktop也显示有CDROM1,但无法访问。设备管理中无CD/DVD硬件~!
于是尝试双系统WINXP+UBUNTU.安装WINXP后也发现无CD/DVD-ROM,怀疑CMOS设置被改,恢复默认设置,OK。WINXP中光驱出现。再安装UBUNTU,安装完成后,WINXP和UBUNTU都丢失光驱,再次恢复BIOS默认设置,不管用。应该是UBUNTU和光驱有冲突。在网上搜索,没有结果。另外,论坛里还有个同胞有类似问题。
目前尝试WINXP+VM/VBOX虚拟UBUNTU,看是否再出现此状况~!

PS:8月3号试验,WINXP+VM/VBOX虚拟UBUNTU没有问题~看来的确是UBUNTU的兼容问题~!


最后由 chdoubao 编辑于 2007-08-03 20:57,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-03 7:48 

注册: 2006-11-17 8:03
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
:shock: 你的笔记本所有硬件都可以驱动???我是用的VM+Ubuntu


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-03 8:29 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
这个应该发到海尔错误报告上去


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-03 21:00 

注册: 2007-08-02 15:57
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
ganyuansi 写道:
:shock: 你的笔记本所有硬件都可以驱动???我是用的VM+Ubuntu

只有显卡,读卡器无法驱动,另外声卡插耳机有声音,功放无声音,USB可以。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译