没有声音,无声的世界好闷

系统错误报告和讨论
回复
头像
zhangyu4316
帖子: 61
注册时间: 2007-07-11 10:36
送出感谢: 0
接收感谢: 0

没有声音,无声的世界好闷

#1

帖子 zhangyu4316 » 2007-08-03 10:46

我装的7.04,声卡是昂达A69T集成的HD声卡,装完后发现没有声音,不知道怎么解决,无生的世界好闷啊,大家有没有什么办法给我解决啊
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-08-03 11:08

aplay -l 先贴信息。
还有 unamer -r 的版本号。
● 鸣学
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2007-08-03 11:12

先给我更新过再说!
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
qqttdh
帖子: 896
注册时间: 2007-07-20 22:15
送出感谢: 0
接收感谢: 0

#4

帖子 qqttdh » 2007-08-11 22:12

检查下音量先,,ubuntu有两个音量控制
apodis
帖子: 15
注册时间: 2006-02-24 16:32
送出感谢: 0
接收感谢: 0

Re: 没有声音,无声的世界好闷

#5

帖子 apodis » 2007-08-13 4:43

zhangyu4316 写了:我装的7.04,声卡是昂达A69T集成的HD声卡,装完后发现没有声音,不知道怎么解决,无生的世界好闷啊,大家有没有什么办法给我解决啊


要是声音的喇叭都能出来的话,试着打开一首歌,如果能正常播放(但是听不到声音), 此时打开一个终端,按住tab键不放,说不定就有声音了。
我的就是这么解决的。
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#6

帖子 ken085 » 2007-08-16 18:38

之前看到过A69T声卡的问题,好像要在BIOS里禁用了声卡然后再安装驱动,最后再设置回AUTO才行的!
angleu
帖子: 2
注册时间: 2007-08-20 0:06
送出感谢: 0
接收感谢: 0

#7

帖子 angleu » 2007-08-26 14:22

可以尝试将音量控制中的所有选项都添加到音量控制面板上,看是否某些选项静音了。
头像
nuaaghost
帖子: 35
注册时间: 2007-03-17 13:22
送出感谢: 0
接收感谢: 0

解决办法

#8

帖子 nuaaghost » 2007-08-26 22:52

我的情况和你的一样,板子是一样的。这是驱动的问题,下个驱动编译安装下就好了。我下的驱动包名是realtek-linux-audiopack-4.06a.tar.bz2,首先可能要装一下编译环境:
sudo apt-get install build-essential kernel-package gcc make,再编译安装,过程大概10多分钟的样子。安装完成重新启动就有声音了。你自己去找一下这个包,如果下不到,你可以发邮件给我,我这有.charleschen@foxmail.com.
:( 不过回得可能有点晚了。希望对有同样问题的网友有所帮助。还有,这块板子的显卡驱动也要自己装,我这有,需要可以向我要。
头像
zhangyu4316
帖子: 61
注册时间: 2007-07-11 10:36
送出感谢: 0
接收感谢: 0

#9

帖子 zhangyu4316 » 2007-10-26 9:55

感谢楼上几位仁兄的指教,我已经可以解决了,就是要禁用BOIS的声卡,在编译,呵呵,好麻烦
回复

回到 “Ubuntu错误报告”