安装chmsee遇到的问题,如何解决???

系统错误报告和讨论
回复
liyulongmen
帖子: 4
注册时间: 2007-08-09 20:22
送出感谢: 0
接收感谢: 0

安装chmsee遇到的问题,如何解决???

#1

帖子 liyulongmen » 2007-08-09 20:23

~$ sudo apt-get install chmsee
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
chmsee: 依赖: libc6 (>= 2.6-1) 但是 2.5-0ubuntu14 正要被安装
依赖: libgcc1 (>= 1:4.2-20070516) 但是 1:4.1.2-0ubuntu4 正要被安装
依赖: libglade2-0 (>= 1:2.6.1) 但是 1:2.6.0-3 正要被安装
依赖: libgtk2.0-0 (>= 2.10.12-3) 但是 2.10.11-0ubuntu3 正要被安装
依赖: libpango1.0-0 (>= 1.16.5) 但是 1.16.2-0ubuntu1 正要被安装
依赖: libssl0.9.8 (>= 0.9.8e-1) 但是 0.9.8c-4build1 正要被安装
依赖: libstdc++6 (>= 4.2-20070516) 但是 4.1.2-0ubuntu4 正要被安装
依赖: libxml2 (>= 2.6.29) 但是 2.6.27.dfsg-1ubuntu3 正要被安装
依赖: libxul0d (>= 1.8.1.4) 但是 1.8.0.10-3ubuntu1 正要被安装
E: 无法安装的软件包
techie
帖子: 98
注册时间: 2005-11-24 11:28
送出感谢: 0
接收感谢: 0

#2

帖子 techie » 2007-08-10 10:15

你装的是哪里的包?源里的?还是自己下载的?
wei_er_cn
帖子: 3
注册时间: 2007-08-30 9:02
送出感谢: 0
接收感谢: 0

#3

帖子 wei_er_cn » 2007-08-30 9:07

这个问题和源无关,我现在也遇到了这个问题。同样的这张光盘,此前我大概装了5次左右了,每次上来apt-get install g++都不会有问题的,现在有问题了,安装楼主的这个包的时候,也产生同样的问题。
这次安装同以前的安装不一样的地方是:
1、我换了一块160G的硬盘,
2、该硬盘此前安装了一个Fedora系统

同样的问题,在google上已经不止一人遇到。还希望已经解决该问题的人把解决办法贴上来,方便遇到此问题的人们。
谢谢!
wei_er_cn
帖子: 3
注册时间: 2007-08-30 9:02
送出感谢: 0
接收感谢: 0

我用的是cn99的源

#4

帖子 wei_er_cn » 2007-08-30 9:21

前段时间cn99是不能用的,这次安装完liveCD之后,我改了cn99,发现能用,就一直用了。难道真是cn99问题?
wei_er_cn
帖子: 3
注册时间: 2007-08-30 9:02
送出感谢: 0
接收感谢: 0

.....

#5

帖子 wei_er_cn » 2007-08-30 9:24

chmsee: 依赖: libc6 (>= 2.6-1) 但是 2.5-0ubuntu14 正要被安装

主要是这个东西 libc6-dev (glibc headers (libc6-dev in Debian, glibc-devel in RPM based (in PLD also glibc-static is needed)))就装不上,glibc都装不上,玩其他的想都不要想。
头像
allstar
帖子: 165
注册时间: 2006-08-25 8:16
来自: NEU
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 allstar » 2008-01-24 13:09

换个源试试 我也遇到过 ..
回复

回到 “Ubuntu错误报告”