XUbuntu 7.10 tribe-4硬盘安装出现:在指定的APT源未找到可以安装的内核。

系统错误报告和讨论
回复
action005
帖子: 35
注册时间: 2007-07-01 16:48
送出感谢: 0
接收感谢: 0

XUbuntu 7.10 tribe-4硬盘安装出现:在指定的APT源未找到可以安装的内核。

#1

帖子 action005 » 2007-08-13 9:53

XUbuntu 7.10 tribe-4硬盘安装,安装基本软件时可以安装,到安装内核时出现:在指定的APT源未找到可以安装的内核。
你可以尝试不按装内核并继续,然后在安装你自己的内核.
上次由 action005 在 2007-08-13 13:24,总共编辑 2 次。
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#2

帖子 iblicf » 2007-08-13 10:39

你是不是下对了那 3个文件? initrd.gz ,vmlinuz, boot.img.gz ???

或者 menu.lst 写的有问题
action005
帖子: 35
注册时间: 2007-07-01 16:48
送出感谢: 0
接收感谢: 0

#3

帖子 action005 » 2007-08-13 11:50

下载的官方的
http://archive.ubuntu.com/ubuntu/dists/ ... ia/下面的3个文件
请高手指教,有人安装成功了吗?
romexp
帖子: 17
注册时间: 2007-08-12 21:51
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 romexp » 2007-08-13 20:14

我的也是这样,跟你的的一样的错误啊
action005
帖子: 35
注册时间: 2007-07-01 16:48
送出感谢: 0
接收感谢: 0

#5

帖子 action005 » 2007-08-14 11:18

有谁知道原因吗?
action005
帖子: 35
注册时间: 2007-07-01 16:48
送出感谢: 0
接收感谢: 0

#6

帖子 action005 » 2007-08-14 11:20

是否7.10的hd-media不通用啊?
nofoghu
帖子: 198
注册时间: 2005-08-06 10:10
送出感谢: 0
接收感谢: 0

#7

帖子 nofoghu » 2007-08-15 15:34

我也是这样哦,烦啊。。。
办公室里没光驱、软驱,只能硬盘安装
nilvguke
帖子: 4
注册时间: 2006-11-08 10:26
送出感谢: 0
接收感谢: 0

同样的问题 KDE 的我也试过了~!

#8

帖子 nilvguke » 2007-08-16 14:10

希望有高手解决~!
期待。。。。。。。。。。。。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#9

帖子 leeaman » 2007-08-16 14:37

我的ubuntu tribe4光盘安装都有这问题,不知道是不是安装文件的问题还是硬件问题
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
chenjiancong
帖子: 130
注册时间: 2007-05-17 17:49
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 chenjiancong » 2007-10-19 7:57

我也一样啊!
APT 到了40%过不了
pick520
帖子: 5
注册时间: 2007-12-03 12:18
送出感谢: 0
接收感谢: 0

按CTRL+ALT+F2进入killall http

#11

帖子 pick520 » 2007-12-26 12:35

按CTRL+ALT+F2进入killall http
回复

回到 “Ubuntu错误报告”