当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : python-uno 错误问题报告!
帖子发表于 : 2007-08-14 10:11 

注册: 2007-08-14 10:02
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我上面安装2.2.0-1ubuntu4,但是现在安装 什么软件都不让我安装了,请高手帮忙看一下,谢


python-uno: 依赖: openoffice.org-core (= 2.2.0-1ubuntu3) 但是 2.2.0-1ubuntu4 正要被安装




正在更正依赖关系... 完成
将会安装下列额外的软件包:
python-uno
下列的软件包将被升级:
python-uno
共升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 32 个软件未被升级。
有 16 个软件包没有被完全安装或卸载。
需要下载 0B/120kB 的软件包。
解压缩后会消耗掉 0B 的额外空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 111757 个文件和目录。)
正预备替换 python-uno 2.2.0-1ubuntu3 (使用 .../python-uno_2.2.0-1ubuntu4_i386.deb) ...
/var/lib/dpkg/info/python-uno.prerm: line 7: tempfile: command not found
dpkg:警告 - 原先的 pre-removal 脚本 退出时返回了错误号 127
dpkg - 现转而试用新软件包所带的脚本...
/var/lib/dpkg/tmp.ci/prerm: line 7: tempfile: command not found
dpkg:处理 /var/cache/apt/archives/python-uno_2.2.0-1ubuntu4_i386.deb (--unpack)时出错:
子进程 新的 pre-removal 脚本 返回了错误号 127
在处理时有错误发生:
/var/cache/apt/archives/python-uno_2.2.0-1ubuntu4_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译