[讨论]7.10问题一箩筐

系统错误报告和讨论
回复
psdz
帖子: 8
注册时间: 2007-08-07 19:11
送出感谢: 0
接收感谢: 0

[讨论]7.10问题一箩筐

#1

帖子 psdz » 2007-09-01 18:33

安装完7.10后问题就源源不断了(格掉原来的系统重新安装的)
1.字体小得可怜,幸亏解决起来也简单
2.声音没有了,从此退回到了无声时代
3.终端窗口中居然不能使用鼠标右键。晕死,以前在7.04中可以直接复制粘贴地址和命令,现在要一个一个字符输入,累个半死不说,还很容易打错。
4.电影播放器不能使用了,点击后只见鼠标狂闪十来秒,然后又什么事情都没有了。
5.鼠标滚轮不起作用了。
刚安装完才使用了不到半小时就出现了如此多的问题,以后还不知会怎样呢?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-09-01 19:28

除了4,jpwt
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
lyh
帖子: 113
注册时间: 2007-05-26 20:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lyh » 2007-09-01 21:22

ntfs 不支持中文,即使装了 ntfs-3g
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2007-09-02 10:03

lyh 写了:ntfs 不支持中文,即使装了 ntfs-3g
如果想智能化,装ntfs-config,也可以编辑fstab,不支持中文?unicode没有这个概念
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
fcicun
帖子: 64
注册时间: 2007-08-25 11:03
来自: xjtu
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 fcicun » 2007-09-02 10:21

3.鼠标中键,可以粘贴
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#6

帖子 leeaman » 2007-09-02 10:31

fcicun 写了:3.鼠标中键,可以粘贴
Ctrl+Shift+V,快捷键
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
strup
帖子: 652
注册时间: 2006-09-16 14:19
送出感谢: 0
接收感谢: 1 次

#7

帖子 strup » 2007-09-02 18:48

1.被默认的96dpi蒙骗了多年
2.无语...
3.用的好好的
4.launchpad上确认了这个bug了,不过貌似英文locale就可以用,eye of gnome也有类似情况
5.也用的好好的(你是否该换鼠标了?)
头像
lyh
帖子: 113
注册时间: 2007-05-26 20:57
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 lyh » 2007-09-02 19:52

还有我的 g++ 装不了, 说需要安装光盘! 可我是硬盘安装的,不想在刻一张盘, 郁闷!!!
psdz
帖子: 8
注册时间: 2007-08-07 19:11
送出感谢: 0
接收感谢: 0

#9

帖子 psdz » 2007-09-02 20:03

strup 写了:1.被默认的96dpi蒙骗了多年
2.无语...
3.用的好好的
4.launchpad上确认了这个bug了,不过貌似英文locale就可以用,eye of gnome也有类似情况
5.也用的好好的(你是否该换鼠标了?)
为了做试验,两天之内重装了N次
奇怪的是每一次的问题都不相同
对于这5个bug:
1.姑且不认为是bug
2.每次都如此。但有几次安装完所有更新后恢复了部分声音(开关机声音仍然没有)。
3.安装完所有更新后恢复正常
4.有几次安装完后可以使用。
5.有1次安装完后可以使用
还有一次更诡异,打开小键盘数字锁定键居然不能输入数字,要关上数字键才可以输入。
声明:鼠标键盘决无问题,因为我是在虚拟机中使用ubuntu
.在主机上,鼠标键盘都很好。
nofoghu
帖子: 198
注册时间: 2005-08-06 10:10
送出感谢: 0
接收感谢: 0

#10

帖子 nofoghu » 2007-09-02 20:35

在虚拟机中出现问题可不能全怪UBUNTU哦
我在UBUNTU下用VMWare虚拟win2003,也会发生没声音的事,那难道是2003的原因吗?
onlyiknow
帖子: 527
注册时间: 2007-05-06 2:18
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 onlyiknow » 2007-09-08 9:02

leeaman 写了:
fcicun 写了:3.鼠标中键,可以粘贴
Ctrl+Shift+V,快捷键
我的不行啊,按一次什么反应没有,按两次后出现一个^V
回复

回到 “Ubuntu错误报告”