当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 古董级Gf2MX4007.10下装上驱动就无法进入图形界面
帖子发表于 : 2007-09-05 18:16 
头像

注册: 2007-08-31 14:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
7.04下安装还可以,但7.10下安装完成后用sudo /etc/init.d/gdm start无法进入图形界面。自动更新后我的TL550G无线网卡就连接不上了,真是,面对更新的诱惑却只能忍着。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-05 19:10 

注册: 2006-09-24 4:37
帖子: 2138
送出感谢: 0 次
接收感谢: 1
代码:
sudo apt-get install nvidia-glx linux-restricted-modules-`uname -r`
sudo apt-get install nvidia-glx
sudo nvidia-glx-config enable
sudo nvidia-xconfig


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-05 19:25 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
nvidia-glx <-- 装这个
不行就
nvidia-glx-legacy


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
4 楼 
 文章标题 : 旧病已除新错又至
帖子发表于 : 2007-09-06 9:27 
头像

注册: 2007-08-31 14:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的兄弟,驱动算是装上了,但打开特效后再开终端一片白,各窗口的标题栏全不见了,无法移动,只能靠快捷键关闭。真不方便。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-11 18:58 
头像

注册: 2007-08-31 14:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
先装驱动再更新还行,如果次序弄错了,则每次启动总进入图形卡配置失败画面。搞不懂?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-14 9:24 
头像

注册: 2007-08-31 14:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
一切搞掂


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-21 11:07 
头像

注册: 2007-09-02 23:43
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
楼主,一切搞掂了,能不能分享一下解决办法呢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译