当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : kbuntu7.10 Tribe 5安装的一点小经验!
帖子发表于 : 2007-09-07 11:31 
头像

注册: 2007-05-19 23:18
帖子: 314
地址: 广东珠海
送出感谢: 0 次
接收感谢: 0 次
1. 下载kubuntu7.10(Gutsy Gibbon) Tribe 5:
http://cdimage.ubuntu.com/kubuntu/relea ... y/tribe-5/ #(Kubuntu)
MD5: cc682761d5af769d6ee1910df8bc5ec5 *gutsy-desktop-i386.iso

2. 安装过程等不用说了吧?!相信改源大家都会的!就不说!

3. 成攻安装完后注意设置系统中文环境支持方法只能用命令安装:
sudo apt-get install language-pack-kde-zh-base language-pack-kde-zh

*不能这样安装>>>>> 主菜单 -> 系统设置 -> 区域与语言 -> 安装新语言 -> Chinese -> 安装,回到“区域与语言” -> 选择系统语言 -> 简体中文 -> 确定 因我试过! 重起进入到加载打印机这个图标时就死在那! 不动(我的机械就这个得性不知道大家的)

5. 显卡驱动问题:
我的显卡是NVIDIA MMX400 kubuntu7.10后有受限制驱动这一项选择,我经验是都不选择,(试过选择了NVIDIA-GLX这项重启后又进不了界面.......) 刷新率就在>>>系统设置>>monitor & display >>>进入管理员模式>>>>硬件选项>>>显卡>>配置>>在探测显卡那选择默认确定>>>>在监视器#1和#2也是选择通用选择到最高(monitor1600X1200)确定>>>大小,方向位置那就可以选择想要的刷新率! OK

6, 输入法我还是觉得Fcitx好!冲突少!(个人意见)


以上个人看法不知道是否有错!
暂时就这几点! 如还有!就马上和大家分享!

这是我几天安装的心得!只是想大家不要走弯路! 希望能帮到大家!
!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-07 15:36 

注册: 2007-06-02 1:03
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
引用:
3. 成攻安装完后注意设置系统中文环境支持方法只能用命令安装:
sudo apt-get install language-pack-kde-zh-base language-pack-kde-zh

*不能这样安装>>>>> 主菜单 -> 系统设置 -> 区域与语言 -> 安装新语言 -> Chinese -> 安装,回到“区域与语言” -> 选择系统语言 -> 简体中文 -> 确定 因我试过! 重起进入到加载打印机这个图标时就死在那! 不动(我的机械就这个得性不知道大家的)


这个肯定是你个人电脑的问题了,我这里正常得很,机子是实验室的电脑,Dell 4300。
:D :D


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-09 16:01 
头像

注册: 2007-05-19 23:18
帖子: 314
地址: 广东珠海
送出感谢: 0 次
接收感谢: 0 次
aquachick 写道:
引用:
3. 成攻安装完后注意设置系统中文环境支持方法只能用命令安装:
sudo apt-get install language-pack-kde-zh-base language-pack-kde-zh

*不能这样安装>>>>> 主菜单 -> 系统设置 -> 区域与语言 -> 安装新语言 -> Chinese -> 安装,回到“区域与语言” -> 选择系统语言 -> 简体中文 -> 确定 因我试过! 重起进入到加载打印机这个图标时就死在那! 不动(我的机械就这个得性不知道大家的)


这个肯定是你个人电脑的问题了,我这里正常得很,机子是实验室的电脑,Dell 4300。
:D :D



哦!你的电脑是不是安装kubuntu7.10(Gutsy Gibbon) Tribe 5 这个版本的?如果是那我就用其它电脑试试!!谢谢!
如果大家有好的分享希望都说说!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-10 12:52 
头像

注册: 2007-06-13 15:57
帖子: 12566
地址: 在他乡
送出感谢: 50
接收感谢: 87
我的也正常,可以这样安装语言。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-11 14:50 
头像

注册: 2007-05-19 23:18
帖子: 314
地址: 广东珠海
送出感谢: 0 次
接收感谢: 0 次
我的是有NTFS分区!装完系统用了两天才发觉看不到中文目录!一个字惨!!
先安装这两个: ntfs-config和ntfs-3g
我的是 ntfs-config 不起作用:
后来看到其它帖子就按下面改!
不能自动加载,我觉得是应该改/etc/fstab?这是我的ntfs分区设定:
加入以下代码:
/dev/hda5 /media/hda5 ntfs-3g silent,umask=0,locale=zh_CN.utf8 0 0

运行这个: gksu ntfs-config
我的是没有装gksu 也把这个gksu 也装上
后来重起就再试ntfs-config,终于两个选项出来了!都选上!可以了成攻了!可以看到中文目录了!感谢主!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: kbuntu7.10 Tribe 5安装的一点小经验!
帖子发表于 : 2007-09-13 10:58 

注册: 2006-01-25 16:55
帖子: 58
送出感谢: 0 次
接收感谢: 1
gdzhljw 写道:
3. 成攻安装完后注意设置系统中文环境支持方法只能用命令安装:
sudo apt-get install language-pack-kde-zh-base language-pack-kde-zh

*不能这样安装>>>>> 主菜单 -> 系统设置 -> 区域与语言 -> 安装新语言 -> Chinese -> 安装,回到“区域与语言” -> 选择系统语言 -> 简体中文 -> 确定 因我试过! 重起进入到加载打印机这个图标时就死在那! 不动(我的机械就这个得性不知道大家的)
!


我也和楼主的情况一样.......


页首
 用户资料  
 
7 楼 
 文章标题 : Re: kbuntu7.10 Tribe 5安装的一点小经验!
帖子发表于 : 2007-09-14 14:42 
头像

注册: 2007-05-19 23:18
帖子: 314
地址: 广东珠海
送出感谢: 0 次
接收感谢: 0 次
xzl_zl 写道:
gdzhljw 写道:
3. 成攻安装完后注意设置系统中文环境支持方法只能用命令安装:
sudo apt-get install language-pack-kde-zh-base language-pack-kde-zh

*不能这样安装>>>>> 主菜单 -> 系统设置 -> 区域与语言 -> 安装新语言 -> Chinese -> 安装,回到“区域与语言” -> 选择系统语言 -> 简体中文 -> 确定 因我试过! 重起进入到加载打印机这个图标时就死在那! 不动(我的机械就这个得性不知道大家的)
!


我也和楼主的情况一样.......


我后来升级完所有文件后就才升言语包就可以了!!!但今天开机就死了!!又装回7.04!还是等待十月份!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译