当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : unbentu 无法安装软件,无法更新,有以下提示
帖子发表于 : 2007-09-08 7:23 

注册: 2007-09-08 7:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
请求如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-08 8:07 

注册: 2007-09-08 7:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
问题已解决 cd /var/crash就可以了,具体原因不明。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-10 11:43 

注册: 2007-09-04 10:59
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
楼上什么意思?进入这个文件夹?我也遇到同样问题阿


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-10 22:30 

注册: 2007-08-16 15:36
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
Open a terminal (Menu->Accessories->Terminal).
Type the following command and press the Enter key:

dpkg --configure -a && sudo apt-get -f install

This should correct the problem and restart the install.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-15 11:05 

注册: 2007-09-04 10:59
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
应该是在终端输入:sudo dpkg --configure -a;sudo apt-get -f install 问题得到解决


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译