升级到7.10后compiz不能用了

系统错误报告和讨论
回复
gilw
帖子: 5
注册时间: 2007-09-10 9:54
来自: 中国广东
送出感谢: 0
接收感谢: 0
联系:

升级到7.10后compiz不能用了

#1

帖子 gilw » 2007-09-20 10:09

下面是启动提示的错误:

gilw@gilwang:~$ compiz --replace
/usr/bin/compiz.real (core) - Error: dlsym: /usr/lib/compiz/libccp.so: undefined symbol: getCompPluginInfo20070830
/usr/bin/compiz.real (core) - Error: Couldn't load plugin 'ccp'

启动后窗口没有了边框了,不能移动也不能关闭。

我是A卡


是什么原因?
头像
soardragon
帖子: 15
注册时间: 2007-07-08 11:28
送出感谢: 0
接收感谢: 0

#2

帖子 soardragon » 2007-09-20 12:04

默认的compiz没有装全,你在新立得里面搜compiz
装全就行了
kazuyuki
帖子: 11
注册时间: 2007-09-15 22:14
送出感谢: 0
接收感谢: 0

#3

帖子 kazuyuki » 2007-09-23 22:17

9月21日前的版本就有这个问题,我升级了一次系统后就出现了同样的错误。不过compiz升级到070921版后问题解决了。
头像
yanzilme
帖子: 253
注册时间: 2006-11-01 3:21
送出感谢: 0
接收感谢: 0

#4

帖子 yanzilme » 2007-09-24 6:53

请问要怎样才可以升级成compiz 070921?
我跟楼主同样的问题
回复

回到 “Ubuntu错误报告”