我已经装好ubuntu7.04,但是我进不了图形界面!

系统错误报告和讨论
回复
头像
ally86127
帖子: 113
注册时间: 2007-09-20 22:55
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

我已经装好ubuntu7.04,但是我进不了图形界面!

#1

帖子 ally86127 » 2007-09-20 22:59

错误提示:failed to start the x server(your graphical interface).it is likely that it is not set up correctly,
would you like to view the x server output to diagnose the problem?有yes和no两个选项,可是选择不了,键盘都没有读出来,郁闷。。。。 :cry:
头像
luoyuke
帖子: 20
注册时间: 2007-08-20 9:40
来自: CQ
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 luoyuke » 2007-09-22 23:35

我也是啊
不知道LZ是否也用的64BIT版的
头像
l1yt
帖子: 5
注册时间: 2007-09-25 19:10
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 l1yt » 2007-09-28 1:17

我 下载Ubuntu 7.04 i386.iso刻盘
从光盘启动也是这样(还没安装到硬盘)
在虚礼机上安装就没有这样的问题。
按Ok以后显示
X window system version 7.2.0
X pnotocol version11,Revision 0, Replease 7.2
current Operating System Linux ubuntu 2.6.20-15-generic #2 SMP Sun
.
.
.
.
(==)log file "/var/log/Xorg.0.log"
(==)using config file "ect/xn/xorg.conf"
在按Esc回到文本命令
输入startx
还是不行
在(==)下面多出
(EE) VESA(0) No matching modes
(EE) Screen(s) found, but none have a usable configuration
Fatal server error:
no screens found
XIO :fatal":0.0" after 0 requests(0 know processed with 0 event remaining.)
这问题时显卡不行 还是显示器不行
我的显卡是x1300移动版 显示器是15.4宽屏
那位高人能指点下。。。。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2007-09-28 14:21

显卡没有装好,自己什么显卡慢慢找去
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
l1yt
帖子: 5
注册时间: 2007-09-25 19:10
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 l1yt » 2007-09-28 19:17

直接 下了 7。10就没 这个问题了
回复

回到 “Ubuntu错误报告”