eva 您的QQ版本过低,为了保护您的帐号安全,请到http://im.qq.com升级到最新版的QQ。

系统错误报告和讨论
junhn.yang
帖子: 55
注册时间: 2007-08-16 16:21
送出感谢: 0
接收感谢: 0
联系:

eva 您的QQ版本过低,为了保护您的帐号安全,请到http://im.qq.com升级到最新版的QQ。

#1

帖子 junhn.yang » 2007-09-28 10:48

我ubuntu下面用的QQ软件是eva 最近登QQ时,老是提是:您的QQ版本过低,为了保护您的帐号安全,请到http://im.qq.com升级到最新版的QQ。

我更新提示也是最新版本的....

ubuntuyj:~$ sudo apt-get install eva
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
eva 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 3 个软件未被升级。


论坛中有人碰到过吗?
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#2

帖子 ltkun » 2007-09-28 11:02

pidgin很好用的 你可以找个最新的pidgin for 704的安装包
IdiotBenBen
帖子: 16
注册时间: 2007-06-22 14:48
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 IdiotBenBen » 2007-09-30 10:35

是不是密码输错了,我输错密码的时候就出现这个提示
lont
帖子: 113
注册时间: 2007-09-23 14:23
送出感谢: 0
接收感谢: 0

#4

帖子 lont » 2007-09-30 14:58

经常有这样的事,关了EVA,过几十秒再登录就OK了
flyingeagler
帖子: 15
注册时间: 2007-10-05 9:51
来自: China=Hubei=WuHan
送出感谢: 0
接收感谢: 0

#5

帖子 flyingeagler » 2007-10-05 11:32

以前遇到过
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Funtoo
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 smartliu » 2007-10-05 12:16

腾讯经常干这种事了。之前使用Gaim就曾经有一阵子无法登录QQ,后来Gaim升级后就好了。腾讯为了保护自己的利益经常更改QQ的协议,还有验证码这种东西,导致你不用QQ官方客户端就无法使用(客户端中的广告是腾讯的收入来源之一)。遇到这种情况一直无法登录的话,只有等待eva退出更新的版本后才有可能解决这个问题。

不过现在使用Pidgin 2.2.0和2.2.1登录QQ 都没有问题。
头像
qiuyun
帖子: 31
注册时间: 2007-10-06 13:09
来自: 江西省九江市
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 qiuyun » 2007-10-09 1:14

我没有遇到哦~~我现在用的是0.4.9的,反正升级时,提示:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
eva 已经是最新的版本了。
The following packages were automatically installed and are no longer required:
libavahi-compat-libdnssd1 libgmp3c2 ksysguardd
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。

用着eva没有出现什么 问题~~
archangelwin
帖子: 74
注册时间: 2007-09-09 14:34
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 archangelwin » 2007-10-13 1:49

:cry: :cry: 鄙视TX
头像
smartliu
帖子: 173
注册时间: 2006-08-04 11:10
系统: Funtoo
来自: Jinan, Shandong, China
送出感谢: 1 次
接收感谢: 0
联系:

#9

帖子 smartliu » 2007-10-13 10:57

archangelwin 写了::cry: :cry: 鄙视TX


商业公司这么做也“无可厚非”。QQ里的广告、QQ秀之类的是经济来源之一……
2007年10月成功用Ubuntu 10.04 Beta 4光盘引导起来我的DELL XPS M1330,开启了我在私人电脑上的Linux生涯。
2007年12月无法忍受Ubuntu的龟速,开始使用Gentoo。
2008年3月,显卡坏掉,人在国外上学而DELL只提供大陆境内保修服务,无奈在当地买了台MacBook,自此8年远离了Linux的世界。
2015年,用工资买了Lenovo ThinkPad X250,我又回来啦……哈哈哈!!!
http://liuf.net
头像
mygod12345
帖子: 425
注册时间: 2007-08-02 14:52
系统: 15.10
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

密码少一些,这样就可以通过了,可能是密码的数位太长导致了提示出现的。

#10

帖子 mygod12345 » 2007-10-17 16:17

密码少一些,这样就可以通过了,可能是密码的数位太长导致了提示出现的。
过往惊艳之谈,青春陨落之地
Mac Love Me
http://maclove.me/
fengweiqiang
帖子: 28
注册时间: 2007-10-22 14:08
来自: 中国广东广州
送出感谢: 0
接收感谢: 0

Re: eva 您的QQ版本过低,为了保护您的帐号安全,请到http://im.qq.com升级到最新版的QQ。

#11

帖子 fengweiqiang » 2007-10-22 14:35

junhn.yang 写了:我ubuntu下面用的QQ软件是eva 最近登QQ时,老是提是:您的QQ版本过低,为了保护您的帐号安全,请到http://im.qq.com升级到最新版的QQ。

我更新提示也是最新版本的....

ubuntuyj:~$ sudo apt-get install eva
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
eva 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 3 个软件未被升级。


论坛中有人碰到过吗?




为什么不试一下“米博”呢?
http://www.meebo.com.cn/

我一直就是用它来上QQ和MSN的,它是纯Web软件,无需下载客户端和进行任何安装调试,只需用任意一款浏览器上网就OK啦,非常不错喔。

希望能帮到你!
你问我为什么如此热衷于使用开源软件?因为,它是——自由的,永远地!
lvtaoo
帖子: 11
注册时间: 2007-10-25 20:52
来自: 西安
送出感谢: 0
接收感谢: 0

#12

帖子 lvtaoo » 2007-10-26 13:14

不停的登,多试几次就可以了。
我也刚发现。
vison007
帖子: 1
注册时间: 2007-10-26 23:48
送出感谢: 0
接收感谢: 0

#13

帖子 vison007 » 2007-10-27 22:40

我的也是这样啊? 我是新手不会怎样安装啊! 有人教一教可以吗? 我才用了ubuntu 7.10 几天啊!
green_cai
帖子: 42
注册时间: 2006-08-17 0:27
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 green_cai » 2007-10-31 21:46

刚刚新安装了EVQ,第一次登录也是上面的提示,重试了一下,可以登录了,不知道下次还可不可以
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 izee » 2007-11-02 4:25

刚刚尝试了一下meebo,不错
给大家截了两张图
附件
1.jpg
2.jpg
回复

回到 “Ubuntu错误报告”