当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.04的bug?还是硬件问题
帖子发表于 : 2007-10-05 22:59 

注册: 2006-04-24 14:07
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
问题描述前,介绍一下配置:三星19 LCD 显示器,七彩虹2600pro显卡,amd4200+ cpu,usb接口的鼠标。
系统装好后分辨率为1152*864,不是正常的1440*900,于是使用sudo dpkg-reconfigure xserver-xorg进行配置,驱动设备为vesa,然后将分辨率添加1440*900的选项,重启桌面后,修改分辨率选项中还是死活找不到这个分辨率,只有3个选择,都是低于1440*900这个分辨率的。

再次sudo dpkg-reconfigure xserver-xorg进行配置,驱动设备选择为ati,添加上1440*900的选项,重启桌面后,那个激动人心啊,居然自动设置为1440*900的分辨率啊。刚刚欢呼完毕,确发现一个致命的问题,就是鼠标的光标找不到了,鼠标没有还能用,点鼠标右键的都还能正常工作,就是那个光标找不到。在网上搜索到一个在FC类似找不到鼠标光标问题的,跟着进行解决,无效。

现在只能使用vesa的设备驱动,分辨率使用1152*864。

不知道哪位有相同的经历,我实在不知道如何去解决了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-09 19:07 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
你看看鼠标设置里是不是弄在几个透明文件做指针了 改下!


_________________
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-09 20:43 

注册: 2007-10-09 17:16
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
你装的是什么版本的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-11 20:20 

注册: 2006-04-24 14:07
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
shugoal 写道:
你看看鼠标设置里是不是弄在几个透明文件做指针了 改下!

结果一样啊


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-11 20:20 

注册: 2006-04-24 14:07
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
xj3261121 写道:
你装的是什么版本的

7.04版本。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译