当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 戴尔1420安装7.10出现的问题
帖子发表于 : 2007-10-06 9:24 

注册: 2007-10-06 7:55
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
前天在1420上安装了7.10。用LiveCD能正常显示,可从硬盘引导图形模式时马上黑屏,但文本模式进得去。谁能帮帮我?我的配置:


Intel Core2 T7100


1G DDR667

nVidia GeForce8400GS M


东芝120G sata


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-06 12:20 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
难道是显卡驱动?


_________________
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-06 12:31 

注册: 2007-10-06 7:55
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
shugoal 写道:
难道是显卡驱动?
用LiveCD引导显示正常呀,而且7.10版认得出8系列的卡。是不是安装前要在LiveCD中进行什么设置?我是菜鸟,请赐教


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-06 13:35 
头像

注册: 2006-08-04 11:10
帖子: 173
地址: Jinan, Shandong, China
系统: Funtoo
送出感谢: 1
接收感谢: 0 次
I think you'd better change the settings of /etc/X11/xorg.conf, and now you can boot by your LiveCD and make some change in /etc/X11/xorg.conf.

What I think is, you may set the color deep to be 24-bit, not 32-bit, or change your screen resolution lower. Then maybe you can run the graphics system normally. And now you may install a restricted-drivers(system will note you) about NVIDIA. After that, you can change the settings in /etc/X11/xorg.conf back.

Sorry for not using Chinese since I haven't installed Chinese Input Method well.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-07 12:00 

注册: 2007-10-06 7:55
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
To Shugoal & Smartliu,

谢谢你们的帮助。我的笔记本放在家里了没带到学校,得春节回家再试试。希望正式版出来后不会有这样的问题了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译