无法安装python-dev??

系统错误报告和讨论
回复
xiaoJay
帖子: 10
注册时间: 2006-05-27 20:29
送出感谢: 0
接收感谢: 0

无法安装python-dev??

#1

帖子 xiaoJay » 2007-10-14 11:08

jay@jay-laptop:~$ sudo apt-get install python-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
python-dev: 依赖: python2.5-dev (>= 2.5) 但是它将不会被安装
E: 无法安装的软件包
zls0424
帖子: 1
注册时间: 2008-07-12 21:44
送出感谢: 0
接收感谢: 0

#2

帖子 zls0424 » 2008-07-12 21:45

我也碰到同样的问题....
回复

回到 “Ubuntu错误报告”