当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我sudo apt-get update时候提示?高手指点!
帖子发表于 : 2007-10-15 22:15 

注册: 2007-06-29 20:19
帖子: 112
送出感谢: 0 次
接收感谢: 1
Some index files failed to download, they have been ignored, or old ones used instead.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-15 23:34 

注册: 2005-11-03 17:52
帖子: 371
送出感谢: 0 次
接收感谢: 0 次
可能是源的原因,贴出你的/etc/apt/sources.list出来看看。推荐用台湾的那个源,在我这里是全速,从来没出过问题,以前用cn99有过类似问题。

代码:
deb http://tw.archive.ubuntu.com/ubuntu gutsy main restricted universe multiverse
deb http://tw.archive.ubuntu.com/ubuntu gutsy-security main restricted universe multiverse
deb http://tw.archive.ubuntu.com/ubuntu gutsy-updates main restricted universe multiverse
deb http://tw.archive.ubuntu.com/ubuntu gutsy-backports main restricted universe multiverse
deb http://tw.archive.ubuntu.com/ubuntu gutsy-proposed main restricted universe multiverse

如果你用的是feisty,记得将gutsy替换掉。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-16 8:31 

注册: 2007-09-06 16:24
帖子: 193
地址: 中国上海
送出感谢: 0 次
接收感谢: 0 次
某些因为维护等原因,暂时无法使用,所以就用已经缓存在机器的index来替换这些源中的文件列表,只要到sources.list中注释这些源就可以了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-16 13:31 

注册: 2007-06-29 20:19
帖子: 112
送出感谢: 0 次
接收感谢: 1
谢谢哦!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译