opera无法使用flash问题

系统错误报告和讨论
回复
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

opera无法使用flash问题

#1

帖子 dogfox » 2007-10-17 11:00

也不是全部无法使用
但是这种半半拉拉的方式令我难受
无论使用ubuntu源里的flash还是自己手动安装官方flash都无法解决
郁闷
附件
Screenshot.png
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-10-17 20:08

● ll .opera/plugins/libflashplayer.so

随便找一个mozilla的flash插件包。解开,放这里就是。那opera的插件里面选择开关。
● 鸣学
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#3

帖子 dogfox » 2007-10-17 22:10

还是老样子
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-10-17 22:13

那不会降级版本啊。呵呵
● 鸣学
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#5

帖子 dogfox » 2007-10-18 11:03

降级?那就算了
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-10-18 11:33

rpwt了。无语。
● 鸣学
yuanzhu
帖子: 20
注册时间: 2007-08-29 17:31
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yuanzhu » 2007-12-06 19:00

我的也这样
郁闷了..
附件
2.png
yuanzhu
帖子: 20
注册时间: 2007-08-29 17:31
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 yuanzhu » 2007-12-06 19:01

我是直接官方网站下载的deb包安装的,..会不会是这个原因..
头像
yaoi
帖子: 21
注册时间: 2007-12-11 22:35
送出感谢: 0
接收感谢: 0

#9

帖子 yaoi » 2007-12-13 23:10

me2 白花花的,郁闷!
头像
vvoody
帖子: 749
注册时间: 2007-01-21 20:10
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 vvoody » 2007-12-15 19:26

怪事,我一朋友也遇到这种事了。
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#11

帖子 rhfcaesar » 2007-12-16 1:36

我也遇到了!据说是个bug. :D :D

代码: 全选

枪杆子里面出政权
头像
vvoody
帖子: 749
注册时间: 2007-01-21 20:10
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 vvoody » 2007-12-16 12:59

rhfcaesar 写了:我也遇到了!据说是个bug. :D :D
不知道lz用的是9.2x还是9.5。

你说的这个bug是指9.5的还是?
回复

回到 “Ubuntu错误报告”