当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 36 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : ubuntu7.10启动出现黑屏
帖子发表于 : 2007-10-19 11:00 

注册: 2007-08-12 21:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的是老PIII1G内存 dell C400的本本,在安装ubuntu7.04时可出现黑屏,但是按着
http://romexp.blog.163.com/blog/static/ ... 174521202/ 设定vga=773
是可以看到启动的进度条,但是面在安装 的7。10就不生效了,

为什么 !!?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-19 11:05 

注册: 2007-10-19 10:51
帖子: 11
地址: 哈尔滨
送出感谢: 0 次
接收感谢: 0 次
我的IBM thinkpad T41 一样启动后进入登陆用户名前 很长一段时间黑屏 (什么都没有) 检查过显卡驱动 正常
请高人指点 之前使用6.10时没有这样的问题。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-19 11:10 

注册: 2007-08-12 21:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
在7。04的是可以的,但现在710就不行了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-19 11:13 

注册: 2007-10-19 10:51
帖子: 11
地址: 哈尔滨
送出感谢: 0 次
接收感谢: 0 次
驱动的问题?但是T41 的显卡驱动上了 特效正常的啊 就是开机前 风扇狂转 然后黑乎乎的很久才可以登录


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-19 11:22 

注册: 2007-08-12 21:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
不一定是驱动的问题!我的开机也是,硬盘狂闪!风扇狂转!!!!!

是bug


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-19 11:34 

注册: 2007-05-18 11:20
帖子: 26
地址: 中国重庆
送出感谢: 0 次
接收感谢: 0 次
如果你用desktop版安装的,显示器的分辨率在1024x768以下,有可能会在启动时出现黑屏,等一阵会出来登录界面。
问题出在usplash这个程序上。你可以看看/etc/usplash.conf这个文件。这个文件分辨率是设的1280x1024。
把这个文件改为1024x768,删掉usplash,再重新安装就可以了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-19 12:21 

注册: 2007-08-12 21:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
freeidea 写道:
如果你用desktop版安装的,显示器的分辨率在1024x768以下,有可能会在启动时出现黑屏,等一阵会出来登录界面。
问题出在usplash这个程序上。你可以看看/etc/usplash.conf这个文件。这个文件分辨率是设的1280x1024。
把这个文件改为1024x768,删掉usplash,再重新安装就可以了。



我是HD安装的,但是这个文件内容如下:

xres=1024
yres=768
~

所以说是正确的呀!!!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-19 13:20 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
显卡驱动没装好,先切换到tty下,编辑/etc/X11/xorg.conf(注意备份)
代码:
sudo nano /etc/X11/xorg.conf
找到这一段,内容可能不尽相同。
代码:
Section "Screen"
   Identifier   "Default Screen"
   Device      "Failsafe Device"
   Monitor      "Failsafe Monitor"
   Defaultdepth   24
   SubSection "Display"
      Depth   24
      Virtual   1280   960(这里是指你最大的分辨率,改为你的,如1024  768)
      Modes      "1024x768@60"   (这里只留这一个,是应急之举)
   EndSubSection
EndSection

改好,保存,切换回X(ctrl+alt+f7),此时仍是黑的,按ctrl+alt+backcape重启X或干脆重启系统,应该会看到显示,进入X后修改显卡类型。


最后由 daf3707 编辑于 2007-10-19 13:23,总共编辑了 1 次

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-19 13:22 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
romexp 写道:
freeidea 写道:
如果你用desktop版安装的,显示器的分辨率在1024x768以下,有可能会在启动时出现黑屏,等一阵会出来登录界面。
问题出在usplash这个程序上。你可以看看/etc/usplash.conf这个文件。这个文件分辨率是设的1280x1024。
把这个文件改为1024x768,删掉usplash,再重新安装就可以了。



我是HD安装的,但是这个文件内容如下:

xres=1024
yres=768
~

所以说是正确的呀!!!


指的是图形界面安装, 无论是硬盘还是光盘


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-19 13:55 

注册: 2007-08-12 21:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
romexp 写道:
freeidea 写道:
如果你用desktop版安装的,显示器的分辨率在1024x768以下,有可能会在启动时出现黑屏,等一阵会出来登录界面。
问题出在usplash这个程序上。你可以看看/etc/usplash.conf这个文件。这个文件分辨率是设的1280x1024。
把这个文件改为1024x768,删掉usplash,再重新安装就可以了。



我是HD安装的,但是这个文件内容如下:

xres=1024
yres=768
~

所以说是正确的呀!!!


指的是图形界面安装, 无论是硬盘还是光盘


我不是用图形界面安装的!不行!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-19 13:57 

注册: 2007-08-12 21:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
daf3707 写道:
显卡驱动没装好,先切换到tty下,编辑/etc/X11/xorg.conf(注意备份)
代码:
sudo nano /etc/X11/xorg.conf
找到这一段,内容可能不尽相同。
代码:
Section "Screen"
   Identifier   "Default Screen"
   Device      "Failsafe Device"
   Monitor      "Failsafe Monitor"
   Defaultdepth   24
   SubSection "Display"
      Depth   24
      Virtual   1280   960(这里是指你最大的分辨率,改为你的,如1024  768)
      Modes      "1024x768@60"   (这里只留这一个,是应急之举)
   EndSubSection
EndSection

改好,保存,切换回X(ctrl+alt+f7),此时仍是黑的,按ctrl+alt+backcape重启X或干脆重启系统,应该会看到显示,进入X后修改显卡类型。



兄弟,我的也是这样子,但是在启动时黑屏,启动后可以看到登入窗口的,


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-10-19 14:32 

注册: 2007-10-19 10:51
帖子: 11
地址: 哈尔滨
送出感谢: 0 次
接收感谢: 0 次
看来不是驱动问题了 因该是BUG 刚才搜索了下国外网站 发现不少这个问题的 !


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-10-19 15:43 

注册: 2006-06-23 18:19
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
看我的安装配置指南。里面讲到了这个问题。

http://ilovemac.cn/articles/instruction ... tions.html

或者看看Ubuntu的Release Notes。

http://www.ubuntu.com/getubuntu/releasenotes/710

Bug在这里:
https://bugs.launchpad.net/ubuntu/+sour ... bug/150930


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-10-19 17:12 
头像

注册: 2005-11-17 15:45
帖子: 2996
地址: 湖北
送出感谢: 0 次
接收感谢: 1
谢谢楼上的,搞定了!710开机速度好像有点慢啊。 :D :D


_________________
代码:
枪杆子里面出政权


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-10-19 18:39 

注册: 2007-08-12 21:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
rhfcaesar 写道:
谢谢楼上的,搞定了!710开机速度好像有点慢啊。 :D :D


怎么搞定的呀!!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 36 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译