[问题]Ubuntu 7.10 安装到‘正在设置apt’ 时卡在 82% 【已解决】

系统错误报告和讨论
bao1213
帖子: 7
注册时间: 2007-04-29 14:32
送出感谢: 0
接收感谢: 0

[问题]Ubuntu 7.10 安装到‘正在设置apt’ 时卡在 82% 【已解决】

#1

帖子 bao1213 » 2007-10-19 21:33

Ubuntu 7.10 安装到‘正在设置apt’ 时卡在 82%

我是用光盘安装的


解决办法: 在安装时 拔掉网线 安装完再设置apt
上次由 bao1213 在 2007-10-20 16:19,总共编辑 1 次。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-10-19 21:35

搜索“82%”
● 鸣学
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#3

帖子 bones7456 » 2007-10-19 21:36

ee真是言简意赅啊~
关注我的blog: ε==3
skythinker
帖子: 4
注册时间: 2007-10-19 22:53
送出感谢: 0
接收感谢: 0

#4

帖子 skythinker » 2007-10-19 23:01

I met this
sorry, I'm in ubuntu now, and I can not input Chinese words now.

when 82%, setting apt..., I wait long time, long time, and when I want to cancel the installing,
the installer begin to continue.......
just waiting. you will get through it.
wallop
帖子: 3
注册时间: 2007-07-22 17:57
送出感谢: 0
接收感谢: 0

#5

帖子 wallop » 2007-10-19 23:20

继续等十来分钟就好了。

我之前也以为是死机,结果耐心等等就没事了。
ataraxy
帖子: 13
注册时间: 2007-08-30 22:49
送出感谢: 0
接收感谢: 0

#6

帖子 ataraxy » 2007-10-20 1:20

正常的。。卡住很多次。只能等。。如果发现光驱和硬盘都不动了。可能就要从头来了
hintell
帖子: 17
注册时间: 2007-04-19 11:54
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 hintell » 2007-10-20 1:56

我正在装,也是在82%等待,既然大家都说是正常没事,那我就先去喝杯茶休息一会了
hintell
帖子: 17
注册时间: 2007-04-19 11:54
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 hintell » 2007-10-20 2:02

卡在82%是在搜索镜像站点,最好是在安装之前设置好网络,那样会快很多,不然就只能等10多分钟直到超时了
acerde
帖子: 15
注册时间: 2007-05-22 17:33
送出感谢: 0
接收感谢: 0

#9

帖子 acerde » 2007-10-20 4:36

我的解决方式是拔网线 :evil:
cctv2cctv
帖子: 43
注册时间: 2007-09-01 6:43
送出感谢: 0
接收感谢: 0

#10

帖子 cctv2cctv » 2007-10-20 5:01

同意楼上 拔网线安装系统
lento
帖子: 11
注册时间: 2007-10-05 15:27
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 lento » 2007-10-20 10:33

插了网线才如此,楼上说的是
头像
water2007
帖子: 524
注册时间: 2007-04-23 13:34
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 water2007 » 2007-10-20 11:16

拔网线
我的微博:http://weibo.com/likewaterwater 欢迎关注~!
yjwork
帖子: 422
注册时间: 2006-10-24 11:46
系统: debian
送出感谢: 0
接收感谢: 2 次

#13

帖子 yjwork » 2007-10-20 11:18

ifconfig ethX down
mrain
帖子: 33
注册时间: 2007-10-12 19:20
送出感谢: 0
接收感谢: 0

#14

帖子 mrain » 2007-10-20 11:19

我也一样呵呵..
不过后来我用安全图形模式就过了
fjlycfq
帖子: 42
注册时间: 2007-05-10 16:31
送出感谢: 0
接收感谢: 0

#15

帖子 fjlycfq » 2007-10-20 11:35

我也是一样,等几分钟就好了。
回复

回到 “Ubuntu错误报告”