已解决!从7.04升级到7.10过程中出错附上LOG!!!!!!

系统错误报告和讨论
回复
hcs0827
帖子: 82
注册时间: 2006-04-13 15:20
送出感谢: 0
接收感谢: 0

已解决!从7.04升级到7.10过程中出错附上LOG!!!!!!

#1

帖子 hcs0827 » 2007-10-19 21:40

换了很多源都升级不 成功
大家帮忙解决一下
谢谢!!!!!!!
这个是/var/dist-upgrade/下的LOG报告
2007-10-19 15:01:23,666 INFO release-upgrader version '0.81' started
2007-10-19 15:01:25,595 DEBUG lsb-release: 'feisty'
2007-10-19 15:01:25,596 DEBUG _pythonSymlinkCheck run
2007-10-19 15:01:29,254 DEBUG checkViewDepends()
2007-10-19 15:01:29,255 DEBUG getRequiredBackports()
2007-10-19 15:01:36,585 ERROR IOError in cache.update(): 'Failed to fetch http://ubuntu.csie.ntu.edu.tw/ubuntu/di ... elease.gpg 连接失败
Failed to fetch http://ubuntu.csie.ntu.edu.tw/ubuntu/di ... elease.gpg 连接失败
Failed to fetch http://cn.archive.ubuntu.com/ubuntu/dis ... ackages.gz 503 Service Temporarily Unavailable
'. Retrying (currentRetry: 0)
2007-10-19 15:01:43,145 ERROR IOError in cache.update(): 'Failed to fetch http://cn.archive.ubuntu.com/ubuntu/dis ... ackages.gz 503 Service Temporarily Unavailable
'. Retrying (currentRetry: 1)
2007-10-19 15:01:53,851 ERROR IOError in cache.update(): 'Failed to fetch http://ubuntu.csie.ntu.edu.tw/ubuntu/di ... elease.gpg 连接失败
Failed to fetch http://ubuntu.csie.ntu.edu.tw/ubuntu/di ... elease.gpg 连接失败
Failed to fetch http://cn.archive.ubuntu.com/ubuntu/dis ... ackages.gz 503 Service Temporarily Unavailable
'. Retrying (currentRetry: 2)
2007-10-19 15:01:53,853 ERROR doUpdate() failed complettely
2007-10-19 15:01:57,600 DEBUG marking 'release-upgrader-apt' for install
2007-10-19 15:01:57,781 DEBUG marking 'release-upgrader-dpkg' for install
2007-10-19 15:01:58,368 DEBUG pre-requists item: '<pkgAcquire::ItemIterator object: Status: 3 Complete: 0 Local: 0 IsTrusted: 0 FileSize: 1924684 DestFile:'/tmp/tmpkGge8r/backports/partial/release-upgrader-dpkg_1.14.5ubuntu11.2_i386.udeb' DescURI: 'http://cn.archive.ubuntu.com/ubuntu/poo ... g_1.14.5ub'
2007-10-19 15:01:58,369 ERROR pre-requists item 'http://cn.archive.ubuntu.com/ubuntu/poo ... _i386.udeb' is NOT trusted
上次由 hcs0827 在 2007-10-20 8:16,总共编辑 1 次。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-10-19 21:41

都是 "连接失败" 看来还是源的问题
关注我的blog: ε==3
cipow
帖子: 39
注册时间: 2007-09-26 17:20
送出感谢: 0
接收感谢: 0

#3

帖子 cipow » 2007-10-22 19:01

检查一下你那的网络有没有问题,IP,DNS等等有没有设置错误。最后看源是否有问题。
回复

回到 “Ubuntu错误报告”