[问题]openoffice启动不了。。。help。。。

系统错误报告和讨论
回复
zhenswx
帖子: 15
注册时间: 2007-06-17 9:43
送出感谢: 0
接收感谢: 0

[问题]openoffice启动不了。。。help。。。

#1

帖子 zhenswx » 2007-10-20 22:38

如图。。。卡在启动画面那里就不动了。。。半天没反应。。。搜索了以前的一些文章。。。也没解决。。。请大家帮忙。。。。
zhenswx
帖子: 15
注册时间: 2007-06-17 9:43
送出感谢: 0
接收感谢: 0

#2

帖子 zhenswx » 2007-10-20 22:39

不好意思。。。图片发不上来。反正就是启动画面那里进度条到结尾了,就不动了。。。我是全新安装的7.10...
头像
Polya
帖子: 58
注册时间: 2006-06-06 17:13
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Polya » 2007-10-20 22:49

光盘md5校验了?
zhenswx
帖子: 15
注册时间: 2007-06-17 9:43
送出感谢: 0
接收感谢: 0

#4

帖子 zhenswx » 2007-10-20 23:01

效验了。。。没问题。。。刚装好时还是好的。。。我也没改过系统什么东西。。。
crazyq
帖子: 7
注册时间: 2007-10-20 14:35
送出感谢: 0
接收感谢: 0

#5

帖子 crazyq » 2007-10-21 14:32

我的也是这个问题,好着急啊。办公用不了用起来就麻烦了
oldniu
帖子: 172
注册时间: 2006-08-10 16:01
送出感谢: 0
接收感谢: 0

#6

帖子 oldniu » 2007-10-21 20:06

曾经遇到过,进入xwindows后更改过分辨率,openoffice启动不了,好像是一闪而过,重启后正常。

其他考虑scim冲突问题,改用fcitx
螺钉头虽然愚笨但总想在坚实的生活里钻出自己的天地来。
sanhe
帖子: 37
注册时间: 2006-10-20 14:04
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 sanhe » 2007-10-21 21:04

你卸载了SCIM试试
crazyq
帖子: 7
注册时间: 2007-10-20 14:35
送出感谢: 0
接收感谢: 0

#8

帖子 crazyq » 2007-10-22 8:39

我按论坛相关文章做了,改/etc/gtk-2.0/gtk什么的文件,但是在系统中没有找到那个GTK输入法设置文件。7。10版的没有这个文件。后来我安装所有的SCIM包,又改了/etc/X11/xinit/xinput/下的scim文件为桥方式,但是重启还是不行。再后来我把所有SCIM包全删了,重启,还是不行。再后来,我把OPENOFFICE。ORG-GNOME这个包删了就可以了,但界面很难看。找了一下论坛上的文章,发现有不少人也出现了和我一样的问题,盼高手分析个中问题,提出一个解决方案啊。
crazyq
帖子: 7
注册时间: 2007-10-20 14:35
送出感谢: 0
接收感谢: 0

#9

帖子 crazyq » 2007-10-22 9:08

在英文官网的论坛上有这样的解决办法:
http://ubuntuforums.org/showthread.php? ... openoffice

i have the same issue.

you have only 2 options that I know of..
1. stick to a compatible theme.
使用一个兼容的THEME,换用ubuntu默认的human THEME试试看.

2. uninstall openoffice-gtk package...this will make ooo look quite different though
去除openoffice-gtk包,但界面会变得很难看.
__________________
回复

回到 “Ubuntu错误报告”