[问题]845gv板安装7.10server版后没有图形界面!

系统错误报告和讨论
回复
jsw7001
帖子: 18
注册时间: 2007-10-09 10:25
送出感谢: 0
接收感谢: 0

[问题]845gv板安装7.10server版后没有图形界面!

#1

帖子 jsw7001 » 2007-10-21 1:24

  
  近日需要加强linux使用,尝试多种linux发行版,先是用rh9 ,因为太老,换成centos5,无奈换后屏幕抖动的厉害,不仅是刷新低,而是像电压不稳一样抖动。   
  我的电脑是845gv的芯片,无奈了,听说ubuntu的硬件支持最好,所以下了个7.10server版的,安装完后startx进不了图形界面,而且还有其它的问题,一起请教下了:  
  1: server版有没有图形界面,如果有,请问怎么弄?  
  2: 安装时强制要建一个用户,但此用户也不是root组,关机打halt等命令皆提示我要用root才行,我打su却让输入root密码,请问这个初始密码是多少?  
 
  
 
      
rushairer
帖子: 14
注册时间: 2007-05-09 23:41
送出感谢: 0
接收感谢: 0

#2

帖子 rushairer » 2007-10-21 1:37

1好像是 sudo /etc/X11/gde start
2密码就是你建立的用户的密码.
3server版少开发包,可能有些软件你都装不了的
建议装桌面版,别开特效应该没事的.
jsw7001
帖子: 18
注册时间: 2007-10-09 10:25
送出感谢: 0
接收感谢: 0

#3

帖子 jsw7001 » 2007-10-21 1:43

rushairer 写了:1好像是 sudo /etc/X11/gde start
2密码就是你建立的用户的密码.
3server版少开发包,可能有些软件你都装不了的
建议装桌面版,别开特效应该没事的.
   
  
  谢谢楼上,另:  
   
  我打su的进候他提示的是输入root密码,这个我不曾设过,也不知道啊。 
  桌面版的能否安装LAMP ?  
    
头像
yanzilme
帖子: 253
注册时间: 2006-11-01 3:21
送出感谢: 0
接收感谢: 0

#4

帖子 yanzilme » 2007-10-21 3:13

ubuntu server本来预设旧不安装图形介面
如果你要操作kde旧打

代码: 全选

sudo apt-get install kubuntu-desktop
如果要操作gnome就打

代码: 全选

sudo apt-get install ubuntu-desktop
正常安装完打

代码: 全选

sudo /etc/init.d/gdm start
sudo /etc/init.d/kdm start
就可以进入图形操作环境了
jsw7001
帖子: 18
注册时间: 2007-10-09 10:25
送出感谢: 0
接收感谢: 0

#5

帖子 jsw7001 » 2007-10-21 10:05

yanzilme 写了:ubuntu server本来预设旧不安装图形介面
如果你要操作kde旧打

代码: 全选

sudo apt-get install kubuntu-desktop
如果要操作gnome就打

代码: 全选

sudo apt-get install ubuntu-desktop
正常安装完打

代码: 全选

sudo /etc/init.d/gdm start
sudo /etc/init.d/kdm start
就可以进入图形操作环境了


谢谢楼上,我输了sudo apt-get install ubuntu-desktop之后,系统接着提示要更新什么的,更了超过2个小时,然后又安装,后来一重启一看,是有图形界面了,但是变成桌面版了,郁闷的要死啊,请问下桌面版的能不能安装LAMP?
以及我的主板是845gv,集成显示卡,刷新只有55啊,不知道有没有哪位也是有样的板的,有好的方法介绍一下?
ylon
帖子: 20
注册时间: 2006-02-01 11:14
来自: http://www.ithoter.com/
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ylon » 2007-10-21 12:18

可以Lamp
没有那么太严格的区分
jsw7001
帖子: 18
注册时间: 2007-10-09 10:25
送出感谢: 0
接收感谢: 0

Re: [问题]845gv板安装7.10server版后没有图形界面!

#7

帖子 jsw7001 » 2010-07-05 11:34

忘了来回贴,后来换液晶显示器就没事了。
回复

回到 “Ubuntu错误报告”