当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.10点击“退出”后,不显视关机、重起等按扭!
帖子发表于 : 2007-10-21 17:42 

注册: 2007-06-17 3:17
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
7.10点击“退出”后,不显视关机、重起等按扭!
我每次关机和重起只能在终端sudo init 0 和sudo init 6
7.04没这个问题的!
全新安装的7.10
郁闷~~~~~~~~~~~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-21 17:59 

注册: 2007-06-17 3:17
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
没人顶,自己顶!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-22 13:06 
头像

注册: 2007-08-23 3:52
帖子: 201
送出感谢: 0 次
接收感谢: 0 次
如果你是点了很久都没有反应,但是几分钟后有可以出来的话,那么可能是你禁用了apmd服务,我这里就是这样,禁用后点 退出 x就死在那里好几分钟


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-22 16:01 

注册: 2007-03-13 8:57
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
在配置编辑器中->apps->gnome session->option->logout_option中加入Logout,shutdown,restart


_________________
HP Compaq Presario V3211TU
CPU类型 赛扬-M(Yonah-533)
内存大小 1G
显卡芯片 Intel GMA950
WLAN性能 802.11b/g(54Mbps)
网卡描述 100Mbps网卡
硬盘大小 80GB(5400转)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-23 9:04 

注册: 2007-06-17 3:17
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我确实禁用了apmd服务,7.04下我禁了没事,不过今天dist-update了之后,又恢复了,由此可见应该是gnome出了问题.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-25 10:03 

注册: 2006-01-25 16:55
帖子: 58
送出感谢: 0 次
接收感谢: 1
我也和楼住出现一样的问题......只是现在更新了还是不行,每次都是在终端窗口执行shutdown -h now才行。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-14 14:15 
头像

注册: 2006-09-10 8:19
帖子: 508
地址: Shanghai,China
系统: Gentoo/Mac OS X
送出感谢: 0 次
接收感谢: 0 次
我现在也有这个问题,点了都没反应,完全处于假死状态,只能CTRL+ALT+BACKSPACE了
也没有禁用APMD服务,是什么原因呢?


_________________
http://pjq.me


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-14 14:22 
头像

注册: 2006-09-10 8:19
帖子: 508
地址: Shanghai,China
系统: Gentoo/Mac OS X
送出感谢: 0 次
接收感谢: 0 次
percy 写道:
我现在也有这个问题,点了都没反应,完全处于假死状态,只能CTRL+ALT+BACKSPACE了
也没有禁用APMD服务,是什么原因呢?

现在好了,在会话里面有一个“电源管理器”把它选上就OK了


_________________
http://pjq.me


页首
 用户资料  
 
9 楼 
 文章标题 : 楼上正解
帖子发表于 : 2008-01-07 16:25 

注册: 2007-11-22 20:01
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
不小心删除了面板上的通知区域,发现输入法不能激活了,另外按退出按钮也没反应了,将通知区域添加到面板,输入法有了,但按退出会假死,比照楼上做法,发现session中果然没有勾上电源管理选项,重起session,这下不会假死了,但不能退出,于是将session中的网络管理、notyfier统统勾上,重启session,一切正常了。


页首
 用户资料  
 
10 楼 
 文章标题 : 和搂主情况一样,郁闷中
帖子发表于 : 2008-01-10 22:49 

注册: 2007-11-17 20:11
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的是因为装KDE桌面后,又卸载了,才出现了与楼主同样的情况。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译