[测试].安装双系统Ubuntu+WindowXP刚启动时的DOS画面(问题已经解决)

系统错误报告和讨论
回复
jdwgb
帖子: 218
注册时间: 2007-10-16 9:36
送出感谢: 0
接收感谢: 0

[测试].安装双系统Ubuntu+WindowXP刚启动时的DOS画面(问题已经解决)

#1

帖子 jdwgb » 2007-10-23 17:13

Ubuntu 7.10 + Windows XP 雙系統
每次只要進過一次Windows XP再進Ubuntu,啟動時就會出現大量的
Wrong checksum for longfile name..
Bad file name...
rename file....
等等

特別多, rename完成之後就一切正常了

不知道怎麼解決此問題
請各位大俠幫幫我哦
謝謝
上次由 jdwgb 在 2007-11-14 8:25,总共编辑 2 次。
jdwgb
帖子: 218
注册时间: 2007-10-16 9:36
送出感谢: 0
接收感谢: 0

#2

帖子 jdwgb » 2007-10-25 8:27

是不是每个安装双系统的都有这个问题呢?
jdwgb
帖子: 218
注册时间: 2007-10-16 9:36
送出感谢: 0
接收感谢: 0

#3

帖子 jdwgb » 2007-10-31 9:05

我把所有长文件名改成短英文名了
但是开始运行的时候还是出现类DOS画面,
checking ****** [OK]
checking ****** [OK]
等等之类的大量文字

是否所有双系统的电脑都会这样吗? :?:
谢谢
kangtian
帖子: 336
注册时间: 2007-04-22 13:14
送出感谢: 0
接收感谢: 2 次

#4

帖子 kangtian » 2007-10-31 11:18

建议你在windows下使用chkdsk命令对各个分区检测一下!!!!!!!!!!
jdwgb
帖子: 218
注册时间: 2007-10-16 9:36
送出感谢: 0
接收感谢: 0

#5

帖子 jdwgb » 2007-10-31 15:20

检查了没有问题阿

没办法,只能慢慢忍受了

幸好只在启动的时候一会 :!:
头像
arsui
帖子: 889
注册时间: 2007-05-06 2:01
来自: 特麓村->浦北->五山->罗湖
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 arsui » 2007-11-02 16:02

貌似 7.10 启动时, 都会检查所有的挂载盘,也就是其他格式的盘。
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com
头像
xiaoweisir
帖子: 36
注册时间: 2007-10-28 19:35
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 xiaoweisir » 2007-11-03 12:31

没有这个问题啊,一切正常的。
沉默不等于寂寞 背影不等于孤独
想念不想念之间 一个人一个世界
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#8

帖子 iblicf » 2007-11-03 12:49

把你的 /etc/fstab 列出来看看
jdwgb
帖子: 218
注册时间: 2007-10-16 9:36
送出感谢: 0
接收感谢: 0

#9

帖子 jdwgb » 2007-11-09 17:54

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda7
UUID=48544736-5937-4297-b7e1-50028a09d394 / ext3 defaults,errors=remount-ro 0 1
# /dev/sda1
UUID=083F-B3C1 /media/sda1 vfat defaults,utf8,umask=007,gid=46 0 1
# /dev/sda6
UUID=1EA83120A830F83B /media/sda6 ntfs defaults,umask=007,gid=46 0 1
# /dev/sda8
UUID=7413-D646 /media/sda8 vfat defaults,utf8,umask=007,gid=46 0 1
# /dev/sda5
UUID=32affba7-81d0-40b2-851c-2c1f466064ed none swap sw 0 0


感觉问题是出在checking file system
不胜感激 :!:
jdwgb
帖子: 218
注册时间: 2007-10-16 9:36
送出感谢: 0
接收感谢: 0

#10

帖子 jdwgb » 2007-11-12 9:10

请问怎样不检测非Linux分区呢?

不胜感激
头像
woaiwojia
帖子: 1353
注册时间: 2007-09-10 20:20
系统: Debian
来自: 南京
送出感谢: 0
接收感谢: 0

#11

帖子 woaiwojia » 2007-11-12 16:21

我的没有这个问题呀
violet133
帖子: 54
注册时间: 2007-06-14 15:57
送出感谢: 0
接收感谢: 0

#12

帖子 violet133 » 2007-11-13 11:55

把非linux格式的盘的后面的46 0 1改成46 0 0
ryanli
帖子: 54
注册时间: 2007-08-25 17:48
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 ryanli » 2007-11-13 13:20

当某个盘加载了一定次数后会自动检测
jdwgb
帖子: 218
注册时间: 2007-10-16 9:36
送出感谢: 0
接收感谢: 0

#14

帖子 jdwgb » 2007-11-14 8:08

violet133 写了:把非linux格式的盘的后面的46 0 1改成46 0 0

谢谢
真棒 :lol:
头像
woodlinux
帖子: 158
注册时间: 2006-07-15 7:29
来自: 宁波北仑
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 woodlinux » 2007-11-14 20:43

jdwgb 写了:
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda7
UUID=48544736-5937-4297-b7e1-50028a09d394 / ext3 defaults,errors=remount-ro 0 1
# /dev/sda1
UUID=083F-B3C1 /media/sda1 vfat defaults,utf8,umask=007,gid=46 0 1
# /dev/sda6
UUID=1EA83120A830F83B /media/sda6 ntfs defaults,umask=007,gid=46 0 1
# /dev/sda8
UUID=7413-D646 /media/sda8 vfat defaults,utf8,umask=007,gid=46 0 1
# /dev/sda5
UUID=32affba7-81d0-40b2-851c-2c1f466064ed none swap sw 0 0


感觉问题是出在checking file system
不胜感激 :!:



可以改为以下就可以了
UUID=48544736-5937-4297-b7e1-50028a09d394 / ext3 defaults,errors=remount-ro 0 0
# /dev/sda1
UUID=083F-B3C1 /media/sda1 vfat defaults,utf8,umask=007,gid=46 0 0
# /dev/sda6
UUID=1EA83120A830F83B /media/sda6 ntfs defaults,umask=007,gid=46 0 0
# /dev/sda8
UUID=7413-D646 /media/sda8 vfat defaults,utf8,umask=007,gid=46 0 0
# /dev/sda5
UUID=32affba7-81d0-40b2-851c-2c1f466064ed none swap sw 0 0
[/quote]
回复

回到 “Ubuntu错误报告”