[讨论]我的7.10老是死机

系统错误报告和讨论
渔风
帖子: 56
注册时间: 2007-07-16 9:44
送出感谢: 0
接收感谢: 0

[讨论]我的7.10老是死机

#1

帖子 渔风 » 2007-10-25 16:21

我今天下午在我的笔记本上装好了ubuntu7.10

安装过程没有出问题,只是安装不了中文包

安装好后,选择中文支持,提示要将光盘插入,插入后很快就安装好了。

但是,机器老是动不动就死机了,很郁闷。

不晓得是什么原因

有没有人碰到过这样的情况?
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-10-25 16:23

:shock: 没见过,开了CF没?
关注我的blog: ε==3
cobolsea
帖子: 3
注册时间: 2007-02-02 10:09
送出感谢: 0
接收感谢: 0

#3

帖子 cobolsea » 2007-10-25 16:27

bones7456 写了::shock: 没见过,开了CF没?
我兴冲冲地装了710,安装还算顺利,就是老死机。一天死七八次,也没发现什么规律。有时一移动窗口就死掉了。
您说的CF是什么, 特此请教。
渔风
帖子: 56
注册时间: 2007-07-16 9:44
送出感谢: 0
接收感谢: 0

#4

帖子 渔风 » 2007-10-25 16:35

cobolsea 写了:
bones7456 写了::shock: 没见过,开了CF没?
我兴冲冲地装了710,安装还算顺利,就是老死机。一天死七八次,也没发现什么规律。有时一移动窗口就死掉了。
您说的CF是什么, 特此请教。
看来这位兄弟也有同感了

回复2楼的兄弟,我什么效果都没有开,因为我刚装上没一个小时,还没有来得及开效果,就已经死了3死了。
thungoder
帖子: 2
注册时间: 2007-10-25 18:29
送出感谢: 0
接收感谢: 0

#5

帖子 thungoder » 2007-10-25 18:36

我的笔记本怎么安装完之后不能进入系统,grub引导后就屏幕没有显示了,等老半天也没动静,但是硬盘是亮着的,这是怎么回事?
我机子是宏基AS4520,AMD TL58 ,8400G显卡
渔风
帖子: 56
注册时间: 2007-07-16 9:44
送出感谢: 0
接收感谢: 0

#6

帖子 渔风 » 2007-10-25 20:54

我的笔记本是DELL的

能够启动,就是用不了多久就会突然死机,鼠标能够动,但点桌面没有一点反应。
lijzz
帖子: 196
注册时间: 2006-09-03 20:53
送出感谢: 0
接收感谢: 0

#7

帖子 lijzz » 2007-10-25 21:28

7.10系统安装时已把 CF给预装一部分上去了,如机器的配置主要是显卡方面没装驱动,开机一会定会死机,最简单的办法就是先到新立得里找出COMPIZ部分,先给删除掉,装好显卡或配置好机器后,再重装CF .
渔风
帖子: 56
注册时间: 2007-07-16 9:44
送出感谢: 0
接收感谢: 0

#8

帖子 渔风 » 2007-10-25 23:09

lijzz 写了:7.10系统安装时已把 CF给预装一部分上去了,如机器的配置主要是显卡方面没装驱动,开机一会定会死机,最简单的办法就是先到新立得里找出COMPIZ部分,先给删除掉,装好显卡或配置好机器后,再重装CF .
ubuntu在安装的时候不是已经自动识别了显卡了吗?难道还要手动安装显卡?要怎样安装呢?
遭不住
帖子: 3
注册时间: 2007-10-29 12:03
送出感谢: 0
接收感谢: 0

#9

帖子 遭不住 » 2007-10-29 17:00

我的也是一样,经常性死机,没有规律,只有按复位键重新启动机器
devoted
帖子: 7
注册时间: 2007-10-29 19:33
送出感谢: 0
接收感谢: 0

#10

帖子 devoted » 2007-11-08 20:04

难道笔记本上用Ubuntu死机这么普遍?
BJSH
帖子: 16
注册时间: 2007-10-27 14:43
送出感谢: 0
接收感谢: 0

#11

帖子 BJSH » 2007-11-08 22:32

thungoder 写了:我的笔记本怎么安装完之后不能进入系统,grub引导后就屏幕没有显示了,等老半天也没动静,但是硬盘是亮着的,这是怎么回事?
我机子是宏基AS4520,AMD TL58 ,8400G显卡
再grub引导时 选择完系统 如果黑屏没反应 ctrl+alt+F2 试一下;

刚给同学装完 它的也老死机;

开始也有你的这样的问题;

修改了 xorg.conf 里的 分辨率 解决了 这个问题;

但是 死机问题 还是没解决
BJSH
帖子: 16
注册时间: 2007-10-27 14:43
送出感谢: 0
接收感谢: 0

#12

帖子 BJSH » 2007-11-08 22:33

遭不住 写了:我的也是一样,经常性死机,没有规律,只有按复位键重新启动机器
唉.一样阿;同笔记本
头像
masonliu
帖子: 451
注册时间: 2007-04-10 14:51
送出感谢: 1 次
接收感谢: 1 次

建议使用xubuntu,没有死机现象。

#13

帖子 masonliu » 2007-11-08 22:56

我也是笔记本,原来7.10好像没有7.04支持键盘上的function组合键全面。很多功能不能用了。
现在换到xubuntu了,功能键是少了,但是很稳定。特别是对永中office支持很好。很少有死机现象,今天读一个2000万像素的图像好像死机了,反正我等不急了。
快乐使用中。
头像
super_phoenix
帖子: 156
注册时间: 2007-01-19 18:28
来自: University of Colorado at Boulder
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 super_phoenix » 2007-11-09 22:17

是不是这个问题啊?
viewtopic.php?t=86650
格物致知
yikeouch
帖子: 48
注册时间: 2007-11-04 20:20
送出感谢: 0
接收感谢: 0

#15

帖子 yikeouch » 2007-11-09 23:51

可能是跟顯卡有衝突,7.10使用的nvidia驅動跟7系列go顯卡好像不合,容易當機
回复

回到 “Ubuntu错误报告”