当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.10中关于安装compiz + emerald的进来看
帖子发表于 : 2007-10-26 9:26 
头像

注册: 2007-05-07 8:21
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
:o 7.10源里已经带了compiz的支持,所以直接安装就可以了,如果按照原来7.04的方法,是会出现emerald无法安装的问题。
代码:
sudo apt-get install compiz compiz-gnome compiz-fusion-* compizconfig-settings-manager libcompizconfig-backend-gconf



代码:
sudo apt-get install emerald


这样就可以了,无须更改/etc/apt/source.list了,ok

代码:
使用一句 compiz –replace -c emerald & 来加载它们,现在可以像 Beryl 一样使用一个工具来管理它,只需要在会话里加入 fusion-icon 来启动,并可以选择是用 Emerald 还是 GTK 窗口管理器。(方法来自这里)

1、安装 git 版本控制工具
sudo apt-get install git git-core compiz-dev

2、下载 fusion-icon
git-clone git://anongit.opencompositing.org/users/crdlb/fusion-icon

3、进入 fusion-icon 目录,开始安装
sudo make install

4、在会话 -> 启动程序中加入 fusion-icon,开机就能直接启动了。


其余当X黑屏或者其他问题的时候记得关闭计算机,然和再起来看看,我那电脑很奇怪,挂起X老出问题


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-27 21:16 

注册: 2007-04-27 18:48
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
不行阿
=========================================
sudo apt-get install emerald
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
emerald: 依赖: libemeraldengine0 但是它将不会被安装
依赖: libwnck18 (>= 2.15.90) 但却无法安装它
E: 无法安装的软件包


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-28 18:56 
头像

注册: 2007-04-26 11:41
帖子: 161
送出感谢: 0 次
接收感谢: 0 次
我也是我也是,望高手指点


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-28 19:52 
头像

注册: 2007-05-07 8:21
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
先卸载以前 不是按照我上面安装方式安装的软件

代码:
sudo apt-get autoremove compiz compiz-gnome compiz-fusion-* compizconfig-settings-manager libcompizconfig-backend-gconf


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-29 12:36 
头像

注册: 2007-05-19 23:18
帖子: 314
地址: 广东珠海
送出感谢: 0 次
接收感谢: 0 次
csz870923 写道:
不行阿
=========================================
sudo apt-get install emerald
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
emerald: 依赖: libemeraldengine0 但是它将不会被安装
依赖: libwnck18 (>= 2.15.90) 但却无法安装它
E: 无法安装的软件包


试了试!还是一样!!几天还没搞好!?试过就用UBUNTU宫方的源就可以了不用其它的付加源!


_________________
凡事都可行.但不都有益处。凡事都可行.但不都造就人。(哥林多前10:23)

my blog : http://gdzhljw.blog.163.com/
http://gdzhljw.blog.ubuntu.org.cn/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译