Ubuntu7.10官方提供的DVD内部文件有问题

系统错误报告和讨论
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

Ubuntu7.10官方提供的DVD内部文件有问题

#1

帖子 hubert_star » 2007-10-29 22:26

我下载了官方的的DVD:http://cdimage.ubuntu.com/releases/7.10 ... d-i386.iso
版本是10月17日的,下载后直接进行了一个md5验证,验证结果也正确,与官方的md5也一致。

辛苦下了一个晚上,终于可以开始安装啦,习惯性地运行了一下引导界面中的验证功能,没想到郁闷的事情出现了:有一部分文件验证没有通过!

难道光盘坏了? 到虚拟机里面,把刚刚下载的iso挂载上,运行验证,同样出错。再次检查一下光盘和iso,md5码同样正确。

这就奇怪了,如果内置验证程序没有通过的话,应该md5也错误啊。虽然出错的文件不影响desktop安装,但是却不能进入server的安装选项。

运行desktop安装却没有问题,将系统装上了。然后开始在新德利里面选择附加应用进行安装,碰到验证过程出错的文件包在这里也同样装不进去,不过可以暂时禁用dvd源从网上下载来安装。

不管怎么样,我拿这个dvd装server是装不了了,只能用server的iso来安装服务器版本,原因就在于光盘里面出错的那几个文件。

难道说官方的iso有问题,不知道各位遇到这个问题没有?
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#2

帖子 hubert_star » 2007-10-30 20:01

没有人碰到这个问题吗
jjyu
帖子: 10
注册时间: 2007-03-27 0:44
送出感谢: 0
接收感谢: 0

#3

帖子 jjyu » 2007-10-30 21:33

我是下载的dvd,安装桌面没问题,

百无聊赖之于,把光盘测试了一下,ubuntu测试完以后,报告有3个文件错误。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-10-30 21:45

盘刻慢点..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#5

帖子 hubert_star » 2007-10-31 7:25

这个不应该是刻盘出现的问题,我同时对光盘和iso进行检测,md5码一样的,并且不管是对光盘还是对iso都是那几个文件有错误,跳太快过去了,没看清那几个文件,我觉得应该是发行版本的问题。我的iso是直接挂在虚拟机下面检测的,而光盘不管是在虚拟机还是在机器上都是一样的有同样的错误。
cncqwuyong
帖子: 43
注册时间: 2007-10-20 20:27
送出感谢: 0
接收感谢: 0

#6

帖子 cncqwuyong » 2007-10-31 8:04

路过,期待问题解决。真想学习这玩意
头像
PL7s
帖子: 377
注册时间: 2007-03-15 23:44
送出感谢: 0
接收感谢: 1 次

#7

帖子 PL7s » 2007-11-01 19:59

用镜像装吧,节约还环保,光盘留着刻游戏吧。哈哈 。
For the love of PL7s
图片
图片
tyg51342
帖子: 120
注册时间: 2007-04-08 14:55
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 tyg51342 » 2007-11-01 21:06

我的也一样,用文本方式安装就不行,用图形方安装就可以了
灯泡
帖子: 52
注册时间: 2007-09-24 0:14
送出感谢: 0
接收感谢: 0

一般刻录机在最高速度刻会出现这个问题!

#9

帖子 灯泡 » 2007-11-02 0:37

通常我都是选最低速度刻,没有问题!--欲速则不达!
头像
kevin_zhu
帖子: 25
注册时间: 2006-04-25 2:11
送出感谢: 0
接收感谢: 0

#10

帖子 kevin_zhu » 2007-11-02 21:03

我下的也是DVD镜像,没有碰到这个问题。
时间是海绵里的水,请保护海绵!
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#11

帖子 hubert_star » 2007-11-02 22:10

kevin_zhu 写了:我下的也是DVD镜像,没有碰到这个问题。
哦 能把你的地址贴出来吗? 我下了三个不同地址的,都有错。
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#12

帖子 hubert_star » 2007-11-07 17:51

自己顶一下,难道没有其他人碰到这个问题了吗?
borei
帖子: 17
注册时间: 2007-10-19 17:23
送出感谢: 0
接收感谢: 0

#13

帖子 borei » 2007-11-08 21:10

学习、学习、再学习!
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#14

帖子 hcym » 2007-11-09 0:13

没有碰到这个问题

正确安装
fyjcpa
帖子: 10
注册时间: 2007-04-27 14:30
送出感谢: 0
接收感谢: 0

#15

帖子 fyjcpa » 2007-11-09 8:17

我的alternate版的,4倍速刻的,没验过md5,效验也是也是有文件错误,安装也可以,就是一个慢,安装过程比7.04得慢多了
回复

回到 “Ubuntu错误报告”