7.10中OpenOffice的BUG

系统错误报告和讨论
回复
bob
帖子: 79
注册时间: 2006-10-19 20:19
送出感谢: 0
接收感谢: 0

7.10中OpenOffice的BUG

#1

帖子 bob » 2007-10-29 22:28

我用新立得安装了blubuntu-look。

首先使用Human的主题打开OO的文字处理,工具栏的按钮没问题,都显示图标
然后使用Blubuntu的主题,在打开OO的文字处理,工具栏全变成文字了!
附件
2.png
1.png
头像
daf3707
论坛版主
帖子: 12670
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

#2

帖子 daf3707 » 2007-10-29 22:42

这也称BUG?改回主题,如果恢复了,明显就是主题的事,不用不就完了,要不,自己找一下
bob
帖子: 79
注册时间: 2006-10-19 20:19
送出感谢: 0
接收感谢: 0

#3

帖子 bob » 2007-10-30 9:16

daf3707 写了:这也称BUG?改回主题,如果恢复了,明显就是主题的事,不用不就完了,要不,自己找一下
如果不是OO的BUG,那就是7.10的BUG落?
zhangsong023
帖子: 768
注册时间: 2006-09-20 19:56
送出感谢: 0
接收感谢: 1 次

#4

帖子 zhangsong023 » 2007-11-01 11:16

不是Bug,发贴到这个版,还是先谨慎求证一下为好。
sudo apt-get install openoffice.org-style-default
bob
帖子: 79
注册时间: 2006-10-19 20:19
送出感谢: 0
接收感谢: 0

#5

帖子 bob » 2007-11-01 19:01

zhangsong023 写了:不是Bug,发贴到这个版,还是先谨慎求证一下为好。
sudo apt-get install openoffice.org-style-default
按此法,确实有图标显示出来了。但是还有一个更严重的问题(之前也存在)。
我如果使用Crystal dlb的主题,点击“工具”-“选项”,在OpenOffice.org一栏中,选择“一般”,或者其他选项,OO就死掉了
(我一口气把源里面的openoffice.org-style-*全装了,问题依旧,兼容性问题也是BUG)
bob
帖子: 79
注册时间: 2006-10-19 20:19
送出感谢: 0
接收感谢: 0

#6

帖子 bob » 2007-11-01 19:07

算了,开来这个问题不是一天两天的事。麻烦版主转到“办公、图像、机械电子设计等”版去。
mingyu1987
帖子: 17
注册时间: 2007-09-02 14:19
来自: 四川省成都市西华大学
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 mingyu1987 » 2007-11-03 23:48

openoffice打开幻灯片为什么那么慢啊!至少要比word多花十倍的时间.打开txt也是,非常慢.
头像
huanghuanger
帖子: 3
注册时间: 2007-07-19 15:22
送出感谢: 0
接收感谢: 0

#8

帖子 huanghuanger » 2007-11-07 19:06

使用openoffice 打开一打开ppt就僵死了,不得不强制结束,原来在7.04时也没有这种问题
后来,把openoffice 卸载了,重装时发现可能是openoffice.org-gnome和openoffice.org-gtk 的问题
不装这两个插件就没事,虽然界面简陋了些
zhangsong023
帖子: 768
注册时间: 2006-09-20 19:56
送出感谢: 0
接收感谢: 1 次

#9

帖子 zhangsong023 » 2007-11-07 21:08

bob 写了:
zhangsong023 写了:不是Bug,发贴到这个版,还是先谨慎求证一下为好。
sudo apt-get install openoffice.org-style-default
按此法,确实有图标显示出来了。但是还有一个更严重的问题(之前也存在)。
我如果使用Crystal dlb的主题,点击“工具”-“选项”,在OpenOffice.org一栏中,选择“一般”,或者其他选项,OO就死掉了
(我一口气把源里面的openoffice.org-style-*全装了,问题依旧,兼容性问题也是BUG)
这个才是bug,有人报过了,已经确认了,先前那个的确不是。
回复

回到 “Ubuntu错误报告”