当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级到7.10的众多问题
帖子发表于 : 2007-10-30 9:14 
头像

注册: 2007-02-08 21:18
帖子: 400
送出感谢: 0 次
接收感谢: 0 次
为了能让无线网卡工作我升级到了7.10可发现问题多多
1、最大化最小化的标题栏按钮时有时无
2、经常无法更改文件名(键盘无法输入也无法删除文件名里的字母),重启X后才行
3、键盘上的打字输入经常无效
4、桌面也常有常无

7.10怎么这么让人失望呢?
不过还是喜欢ooo2.3里面可以支持宋体了而且很漂亮
7.04下如何装ooo2.3呢?

我的是hp3159的本
AMD X2
NVIDIA的显卡,开了3D效果

谢谢大家了


最后由 tomcat.xin 编辑于 2007-10-30 9:27,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-30 9:22 

注册: 2006-10-19 20:19
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
从7.04转到7.10,确实感觉到了很多问题。这也就是尝新的代价吧。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-30 9:29 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
升级要比全新安装问题多。
ubuntu 7.04 初期,其实也有不少问题的。

现在7.10大部分问题都有解决办法,这要感谢那些从测试版甚至测试版都没有就换源开始使用7.10的先行者。

稳定,还是ubuntu LTS好。

不用最新的ubuntu ,也许体会不到解决问题成功后的乐趣。


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-30 9:40 
头像

注册: 2007-02-08 21:18
帖子: 400
送出感谢: 0 次
接收感谢: 0 次
装了LTS后无线网卡没法驱动,显卡驱动也不好弄
我的是BCM4311
其实7.10很好地方比以前的有了大进步,就是稳定性差些
我 的这些问题怎么解决呢?
谢谢


页首
 用户资料  
 
5 楼 
 文章标题 : 全新安装ubuntu7.10 DVD出现的问题
帖子发表于 : 2007-10-30 10:19 
头像

注册: 2007-09-18 12:24
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
首先说明本人的电脑配置情况:

Hewlett-Packard HP 520 Notebook PC(GQ349AA#AB2)
处理器: Intel(R) Core(TM) Duo CPU T2300 @ 1.66GHz
前端总线(FSB)速度: 667 MHz
一级数据缓存: 2 x 32 KB, 8-Way, 64 byte lines
一级指令缓存: 2 x 32 KB, 8-Way, 64 byte lines
二级缓存: 2048 KB, 8-Way, 64 byte lines
BIOS: Hewlett-Packard 68MVU Ver. F.04
主板: Hewlett-Packard 30D5
芯片组: Intel 955XM/945GM/PM/GMS/940GML Express Processor to DRAM Controller
内存: 1039724 KB
主硬盘: Hitachi HTS541612J9SA00
显示卡: Mobile Intel(R) 945GM Express Chipset Family
显示器: CPT CLAA141WB02(多显示器)
音频设备: Conexant HD Audio output
网络适配器: Intel(R) PRO/Wireless 3945ABG Network Connection
键盘: 标准 101/102 键或 Microsoft 自然 PS/2 键盘
鼠标: Synaptics PS/2 Port TouchPad

机了装双系统: xp+ubuntu

gutsy一出来,赶快下载刻盘重装,结果速度奇慢无比,去除界面特效还是不行,登陆过程中好像还弹出来一个条,提示说无法加载一个用户切换程序,我选择不删除,结果再次重启还是慢得像蜗牛爬行,又一次出现提示框:无法加载一个用户切换程序.这次我选择删除,结果系统彻底崩溃,无法登入.只好进入DOS:fdisk /mbr修复.现在只能登入"瘟到死",现在浏览论坛就用的是IE.郁闷的是"瘟到死"好像染毒了,每次开机必先运行arp,否则上不了网.

以前用7.04,感觉很不错,平常总在xp下用word,打打warcraft,cs,ubuntu下学编程,上网,速度感觉比xp要快,并且没有病毒的骚扰,怎一个爽字了得!呵呵

顺便问问linux下有没有类似arp的东西,或者如何设置防火墙防止arp攻击


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译