当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]图形界面下进不了命令行模式
帖子发表于 : 2007-11-02 11:48 

注册: 2007-10-19 22:57
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
按Ctrl+Alt+F1等进入控制台,之看到光标闪,什么字母都敲不了。按Ctrl+Alt+F7又能回到图形界面。

在应用程序--附件,中没有结束X 选项。

怎么回事阿?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-14 13:02 

注册: 2006-07-12 16:18
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的也是这样子,没发现啥好方法


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-14 13:29 

注册: 2005-08-06 10:10
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
是不是在menu.lst里加入了 vga=***
我的计算机也这样,后来把vga=***删了就可以了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-30 12:45 

注册: 2007-10-19 22:57
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
我找到这段,是不是把vga=791删除就可以阿。
## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-30 13:04 

注册: 2007-10-19 22:57
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
不管用阿:(


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-30 13:06 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
代码:
kernel          /vmlinuz-2.6.22.6-ck1-ac-20071001 root=/dev/sda7 ro quiet elevator=cfq vga=791


类似这段


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译