安装compiz-gnome遇到的错误

系统错误报告和讨论
回复
princeofdream
帖子: 30
注册时间: 2007-06-23 18:27
送出感谢: 0
接收感谢: 0

安装compiz-gnome遇到的错误

#1

帖子 princeofdream » 2007-11-04 14:05

sudo apt-get install compiz-gnome
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
compiz-gnome: 依赖: compiz-core (= 1:0.6.0+git20071008-0ubuntu1) 但是 1:0.6.0+git20071008-0ubuntu1.1 正要被安装
依赖: compiz-plugins (= 1:0.6.0+git20071008-0ubuntu1) 但是 1:0.6.0+git20071008-0ubuntu1.1 正要被安装
E: 无法安装的软件包
princeofdream
帖子: 30
注册时间: 2007-06-23 18:27
送出感谢: 0
接收感谢: 0

#2

帖子 princeofdream » 2007-11-04 14:14

还有,安装Java的rpm时
rpm -ivh jre-6u1-linux-i586.rpm
error: 依赖性检测失败:
/bin/basename 被 jre-1.6.0_01-fcs.i586 所需要
/bin/cat 被 jre-1.6.0_01-fcs.i586 所需要
/bin/cp 被 jre-1.6.0_01-fcs.i586 所需要
/bin/gawk 被 jre-1.6.0_01-fcs.i586 所需要
/bin/grep 被 jre-1.6.0_01-fcs.i586 所需要
/bin/ln 被 jre-1.6.0_01-fcs.i586 所需要
/bin/ls 被 jre-1.6.0_01-fcs.i586 所需要
/bin/mkdir 被 jre-1.6.0_01-fcs.i586 所需要
/bin/mv 被 jre-1.6.0_01-fcs.i586 所需要
/bin/pwd 被 jre-1.6.0_01-fcs.i586 所需要
/bin/rm 被 jre-1.6.0_01-fcs.i586 所需要
/bin/sed 被 jre-1.6.0_01-fcs.i586 所需要
/bin/sort 被 jre-1.6.0_01-fcs.i586 所需要
/bin/touch 被 jre-1.6.0_01-fcs.i586 所需要
/usr/bin/cut 被 jre-1.6.0_01-fcs.i586 所需要
/usr/bin/dirname 被 jre-1.6.0_01-fcs.i586 所需要
/usr/bin/expr 被 jre-1.6.0_01-fcs.i586 所需要
/usr/bin/find 被 jre-1.6.0_01-fcs.i586 所需要
/usr/bin/tail 被 jre-1.6.0_01-fcs.i586 所需要
/usr/bin/tr 被 jre-1.6.0_01-fcs.i586 所需要
/usr/bin/wc 被 jre-1.6.0_01-fcs.i586 所需要
/bin/sh 被 jre-1.6.0_01-fcs.i586 所需要
princeofdream
帖子: 30
注册时间: 2007-06-23 18:27
送出感谢: 0
接收感谢: 0

#3

帖子 princeofdream » 2007-11-04 20:54

最终我去
http://security.ubuntu.com/ubuntu/pool/ ... 1_i386.deb
把它载回来,自己手动安装了……
其他的能在
http://www.securityfocus.com/archive/1/483193
找到
回复

回到 “Ubuntu错误报告”