7.04升级到7.10后启动菜单出现了问题

系统错误报告和讨论
回复
dazhu100
帖子: 61
注册时间: 2007-10-08 11:40
送出感谢: 0
接收感谢: 0

7.04升级到7.10后启动菜单出现了问题

#1

帖子 dazhu100 » 2007-11-04 19:32

7.04升级到7.10后启动菜单出现了问题。
title Debian GNU/Linux, kernel 2.6.22-14-generic
root (hd0,1)
kernel /vmlinuz-2.6.22-14-generic root=/dev/sda5 ro quiet splash
initrd /initrd.img-2.6.22-14-generic
boot

title Debian GNU/Linux, kernel 2.6.22-14-generic (recovery mode)
root (hd0,1)
kernel /vmlinuz-2.6.22-14-generic root=/dev/sda5 ro single
initrd /initrd.img-2.6.22-14-generic
boot

title Debian GNU/Linux, kernel 2.6.20-16-generic
root (hd0,1)
kernel /vmlinuz-2.6.20-16-generic root=/dev/sda5 ro quiet splash
initrd /initrd.img-2.6.20-16-generic
boot

title Debian GNU/Linux, kernel 2.6.20-16-generic (recovery mode)
root (hd0,1)
kernel /vmlinuz-2.6.20-16-generic root=/dev/sda5 ro single
initrd /initrd.img-2.6.20-16-generic
boot

title Debian GNU/Linux, kernel 2.6.20-15-generic
root (hd0,1)
kernel /vmlinuz-2.6.20-15-generic root=/dev/sda5 ro quiet splash
initrd /initrd.img-2.6.20-15-generic
boot

title Debian GNU/Linux, kernel 2.6.20-15-generic (recovery mode)
root (hd0,1)
kernel /vmlinuz-2.6.20-15-generic root=/dev/sda5 ro single
initrd /initrd.img-2.6.20-15-generic
boot

title Debian GNU/Linux, kernel memtest86+
root (hd0,1)
kernel /memtest86+.bin
boot


选第一项进入后就停在boot中了.................................、
选第二项都也不能进入,但不是停在boot中,而是稍后面一点。具体我没记作。
选第三项能进入,但分辨率为800*600。而且只能在800*600和640*480之间更改!其它好象还算正常
在线等高手给救命!!
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2007-11-04 19:42

把出错消息给出来

----------------------------
既然老内核能登录 系统,问题应该不大
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-11-04 19:45

还没uuid啊。

不使用uuid。分区变了位置就有问题的。
● 鸣学
dazhu100
帖子: 61
注册时间: 2007-10-08 11:40
送出感谢: 0
接收感谢: 0

#4

帖子 dazhu100 » 2007-11-04 20:20

第一项就在boot那里停止了。
出错消息的在哪里找呀
dazhu100
帖子: 61
注册时间: 2007-10-08 11:40
送出感谢: 0
接收感谢: 0

#5

帖子 dazhu100 » 2007-11-04 20:22

三楼的说的什么意思我不太懂,但好象可能与分区有关吧!原来装的时候我单个硬盘在装,现在升级别时我加另一个硬盘是windowsxp硬的!
dazhu100
帖子: 61
注册时间: 2007-10-08 11:40
送出感谢: 0
接收感谢: 0

#6

帖子 dazhu100 » 2007-11-04 21:13

我在启动项中改用了uuid。情况没发生变化!
回复

回到 “Ubuntu错误报告”