当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于USB和鼠标的故障
帖子发表于 : 2007-11-05 21:02 

注册: 2007-11-05 19:56
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
装了7.10以后
开机之后鼠标和u盘都出现故障
鼠标:
有电,能够移动,左中右键都能用,但是移动的时候有明显的迟钝并且不听指挥,指针乱飞。
u盘:
开机的时候灯亮,但是系统并不显示这个驱动器。如果拔下来再插,那么连灯都不亮了。。。

我的u盘,鼠标,usb在windows下面都是好的。
有哪位可以告诉这个bug怎么解决阿?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-05 21:39 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你top看下,是不是有烂东西在占用cpu啊。

其他的,用dmesg|tail,看信息提示,然后贴。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-05 22:42 

注册: 2007-11-05 19:56
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
谢谢你阿!
应该没有什么奇怪的进程
dmesg|tail后显示
[ 406.900000] sd 2:0:0:0: [sdb] Mode Sense: 0b 00 00 08
[ 406.900000] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[ 409.924000] sd 2:0:0:0: [sdb] 257664 512-byte hardware sectors (132 MB)
[ 410.680000] sd 2:0:0:0: [sdb] Write Protect is off
[ 410.680000] sd 2:0:0:0: [sdb] Mode Sense: 0b 00 00 08
[ 410.680000] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[ 410.680000] sdb: sdb1
[ 411.436000] sd 2:0:0:0: [sdb] Attached SCSI removable disk
[ 411.436000] sd 2:0:0:0: Attached scsi generic sg2 type 0
[ 494.344000] usb 1-1: USB disconnect, address 4

我的电脑有2个usb,这时我同时插着鼠标和u盘。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-05 22:50 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
[ 494.344000] usb 1-1: USB disconnect, address 4

直接就断开了啊。你能加强usb的供电不。比如2个usb头供电的那种。信息里面没错误。只能这样假设。

那top,一直开着,碰到鼠标问题的时候,看一眼。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译