7.04better than 7.10??

系统错误报告和讨论
回复
sexbond
帖子: 25
注册时间: 2007-08-16 15:36
送出感谢: 0
接收感谢: 0

7.04better than 7.10??

#1

帖子 sexbond » 2007-11-09 1:24

I use the ubuntu 7.04 ,nothing
but i sue the ubuntu 7.10 , I can't install Emacs


Emacs 21.4a (X11) cannot be installed on your computer type (i386). Either the application requires special hardware features or the vendor decided to not support your computer type.


pleaes help me


thinks
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-11-09 9:59

目前是这样。除开你的硬件要求710
● 鸣学
pc10
帖子: 22
注册时间: 2007-06-26 19:02
送出感谢: 0
接收感谢: 0

#3

帖子 pc10 » 2007-11-09 10:48

agree!
Can not install VMware-player.
netstone
帖子: 60
注册时间: 2007-06-13 11:25
送出感谢: 0
接收感谢: 0

#4

帖子 netstone » 2007-11-09 11:09

i agree.
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#5

帖子 gxcooo » 2007-11-09 11:19

我也觉得是,毕竟7.04经历了半年的维护和更新
7.10里的Gnome 2.20.0啥时候更新成2.20.1啊 :(
Linux debian 2.6.18.1lemote #1 Sat Jan 13 16:02:26 CST 2007 mips GNU/Linux
top - 10:13:17 up 70 days, 11:32 , 1 user, load average: 0.63, 0.61, 0.55
kinwin
帖子: 225
注册时间: 2007-08-28 13:19
来自: USTC
送出感谢: 0
接收感谢: 0

#6

帖子 kinwin » 2007-11-09 18:57

7.10里的Gnome 2.20.0啥时候更新成2.20.1啊
好像刚发布后的几天就更新到了2.20.1了吧
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#7

帖子 gxcooo » 2007-11-09 22:11

kinwin 写了:
7.10里的Gnome 2.20.0啥时候更新成2.20.1啊
好像刚发布后的几天就更新到了2.20.1了吧
那是2.20.0.1
Linux debian 2.6.18.1lemote #1 Sat Jan 13 16:02:26 CST 2007 mips GNU/Linux
top - 10:13:17 up 70 days, 11:32 , 1 user, load average: 0.63, 0.61, 0.55
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#8

帖子 gxcooo » 2007-11-10 10:36

今天换用官方源,确实有Gnome 2.20.1了
Linux debian 2.6.18.1lemote #1 Sat Jan 13 16:02:26 CST 2007 mips GNU/Linux
top - 10:13:17 up 70 days, 11:32 , 1 user, load average: 0.63, 0.61, 0.55
回复

回到 “Ubuntu错误报告”