当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于Ubuntu 7.10中 Python版本过期的问题
帖子发表于 : 2007-11-16 16:15 

注册: 2007-11-16 15:52
帖子: 27
地址: 杭州
送出感谢: 0 次
接收感谢: 0 次
1.我先安装yum
root@jhx-ubuntu:/lib# apt-get install yum
2.然后安装libstdc++.so.5
root@jhx-ubuntu:~# yum install libstdc++.so.5
There was a problem importing one of the Python modules
required to run yum. The error leading to this problem was:

No module named cElementTree

Please install a package which provides this module, or
verify that the module is installed correctly.

It's possible that the above module doesn't match the
current version of Python, which is:
2.5.1 (r251:54863, Oct 5 2007, 13:36:32)
[GCC 4.1.3 20070929 (prerelease) (Ubuntu 4.1.2-16ubuntu2)]

If you cannot solve this problem yourself, please send this
message to <yum@lists.linux.duke.edu>.

结果提示说Python版本不匹配,有的网友说需要安装python-elementtree-1.2.6-5.i386.rpm
但是我怎么也找不到这个安装包  希望高手指点迷津


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-16 16:17 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
有创意,在ubuntu里面用yum...那不是真"晕"了吗


_________________
关注我的blog: ε==3


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译