当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请大家帮我看看这是什么问题?
帖子发表于 : 2007-11-17 4:57 
头像

注册: 2007-03-12 17:59
帖子: 138
地址: 山西榆次
送出感谢: 0 次
接收感谢: 0 次
以root身份cp了一下/etc/apt/sources.list,又cp回去。更新管理器不能更新了。
这是输入sudo apt-get update && sudo apt-get dist-upgrade以后的提示。
引用:
错误 http://security.ubuntu.com feisty-security/main smbclient 3.0.24-2ubuntu1.3
403 Forbidden
错误 http://security.ubuntu.com feisty-security/main samba-common 3.0.24-2ubuntu1.3
403 Forbidden
错误 http://security.ubuntu.com feisty-security/main libsmbclient 3.0.24-2ubuntu1.3
403 Forbidden
无法下载 http://security.ubuntu.com/ubuntu/pool/ ... 3_i386.deb 403 Forbidden
无法下载 http://security.ubuntu.com/ubuntu/pool/ ... 3_i386.deb 403 Forbidden
无法下载 http://security.ubuntu.com/ubuntu/pool/ ... 3_i386.deb 403 Forbidden
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-17 16:26 
头像

注册: 2007-10-16 19:29
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
说的很明白了啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译