当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!我的本本安7.10有很多毛病!
帖子发表于 : 2007-11-17 10:39 
头像

注册: 2007-04-29 12:25
帖子: 260
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
我的本本是Sony的,显卡是ATi Mobility Radeon 9700

1)开即使没有Ubuntu的logo,没有进度条,什么也没有,而且开机特慢,过很长时间才到登录界面。
2)触摸板使用不了。
3)无法休眠:休眠以后,画面先暗了下来,然后就有一个光标闪动,就一直那样了。

那位高手帮帮忙,万分感谢!


_________________
This Xhacker has super cow power.
I love Ubuntu and Mac OS X.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-17 16:18 
头像

注册: 2007-10-16 19:29
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
在网上找相关驱动吧,本本装这个出问题很正常


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-17 18:30 
头像

注册: 2007-04-29 12:25
帖子: 260
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
到哪里找驱动?


_________________
This Xhacker has super cow power.
I love Ubuntu and Mac OS X.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-18 12:18 

注册: 2006-11-28 13:48
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
google 一个startupmanger的东西
然后下载deb包
dpkg -i 那个包
sudo apt-get install -f
安装上并运行startupmanager
然后调整显示分辨率
就能显示ubuntu splash并加快启动


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-19 18:48 

注册: 2007-11-19 18:36
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
你试一试下面这个方法,可能会有效
sudo gedit /etc/usplash.conf
然后输入密码*****
修改文件为:
# Usplash configuration file
xres=1280
yres=768
然后reboot,看一下怎么样?
希望可以解决问题。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译